Motorola Moto X Play — Mi celular se apaga con cualquier nivel de batería

  • Respuestas:3
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 1

6 sept. 2018 0:15:35 vía Web

Hola a todos. Tengo un motorola x play que desde la última actualización de android 7.1.1 empezó a fallar. Se apaga con 30% ,40, 50 y hasta mas del 60. % cuando lo.quiero prender no prende y cuando lo enchufo al cargador inicia la carga desde donde quedo. Lo maximo que he podido descargar la batería aprendiendo y apagando el celular repetidas veces es a 1% lo cargo al 100% y se vuelve a apagar con cualquier nivel de carga. Tambien noto que cuando quiero utilizar la camara se apaga. Ya lo reinicie de fabrica, borre los caches, desinstale las aplicaciones , recalibre la batería y nada. Ya he escrito a los foros de motorola como mucha otra gente y nada nadie da respuestas.por favor necesitas ayuda no soy la única en él foro de lenovo motorola todos venimos pidiendo ayuda hace meses y meses. Solo nos hacen mandar él informe de error y no solucionan nada.
Desde ya muchas gracias.

Responder
  • Posts del Foro: 1

24 dic. 2018 1:40:24 vía Web

Hola me pasa exactamente lo mismo, desde hace meses, detallar más:

1.- la bateria se me descarga desde cualquier porcentaje aunque sucede poco por encima del 70%, pero sucede, luego si se descarga lo cargo y comienza en donde terminó y por más que lo deje horas a mas de 100 nunca dura más siempre es aleatorio.

2.- la bateria empieza a cargar donde se apagó, a menos que golpee la bateria suave y lo intente prender varias veces (no prende pero sale esa bateria roja con el signo de exclamación) que luego aveces baja la bateria al 1% cuando lo conecto y luego empieza a cargar a velocidad rayo en menos de media hora esta en 40 50 60 es relativo.

3.- el telefono no se apaga mayormente cuando esta sin uso, se apaga cuando lo uso, y depende de la aplicacion, si uso camara se apaga más rapido el internet y el whatsapp más lento (me refiero si uso camara asi este en el 80 se apaga, si uso whatsapp aveces dura hasta el 40 o 50), aparte de eso cuando se apaga parece que activara la camara porque tengo varias fotos en negro que suman cada que se apaga, para eso tuve que quitar la funcion de encender camara a traves del girar el telefono y dejo de tomarlas cuando se apaga.

4.- cuando inicio el problema se apagaba como cuando uno mismo lo apaga (salia la ventana de apagando equipo) , hoy en dia solo se va la corriente y out completamente.

5.- si el celular se apaga solo, nunca prende a menos que este conectado a la bateria. cuando lo intento prender sin conectar lo que sale es el icono de la bateria roja más la exclamación u en otras ocaciones simplemente el logo de motorola (ese mundo) y luego se corta la energia (antes llegaba al boton de inicio asi podia ver la hora y luego se apagaba con esa ventana blanca que dice apagando, ahora ya no)

me gustaria encontrar una solucion a esto porfavor

— modificado el 24 dic. 2018 1:44:20

¿Útil?
Responder
Iñaki
  • Admin
  • Posts del Foro: 9.364

8 jun. 2019 9:37:12 vía Web

Alejandra Sandez

Me pasa igual y nadie da respuesta

sera porque nadie la sabe ...

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

Twitter - Telegram|

¿Útil?
Responder