Tengo un "problema" un poco molesto después de rotear mi Moto G5s Plus

  • Respuestas:0
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 2

4 dic. 2018 16:44:01 vía Web

Trataré de ser lo más claro posible, durante el proceso de roteo del smartphone accidentalmente borre todos los datos del mismo (incluyendo sistema operativo)... Así que al prender el celular lo único a lo que accedía era al TWRP (El cual había instalado en un intento fallido para obtener el famosísimo Xposed) ... Pude reinstalar el sistema operativo y al día de hoy funciona perfectamente exceptuando una cosa... Al reiniciarlo previamente me lleva al TWRP y desde ahí tengo que reiniciar en modo Bootloader para poder usar el celular normalmente... Ya me he acostumbrado y lo dejé así como está por miedo a arruinar algo más total son 2 o 3 pasos más que no me afectan demasiado... El asunto es que quiero regalar este celular y preferiría que estuviese ese problemita con el encendido del celular solucionado ya que el TWRP tiene funciones que un usuario cualquiera no sabría manejar correctamente, estuve pensando en "desinstalar" el TWRP pero no sé que resultará de eso.
Que me recomiendan hacer?
Es posible solucionarlo?
No soy un experto pero me manejo medianamente bien en este ámbito de instalar y modificar hasta cierto punto el sistema
Es más conveniente llevarlo algún experto para que lo solucione por mi?

Si llegaste hasta aquí muchas gracias.

PD: No estaba seguro de en qué foro publicarlo así que pido mil disculpas si lo hice en el incorrecto.

Contesta el/la primero/a