No consigo el nivel de api necesario para publicar en google

  • Respuestas:0
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 1

11 ene. 2019 15:53:22 vía Web

Ayuda, estoy comenzando con esto de la programacion y para ello utilizo el programa construct2 para desarrollar mis apk y las exporto a andriod mediante la pagina coocon.io , el problema ha venido cuando he intentado publicar mi primera apk, todo iba perfecto, google me apobro la publicacion y todo eso, el problema viene que a la hora de subir la apk me exigia un nivel de api de 26 y que mi aplicacion tenia el nivel 25, he provado todas las configuraciones posibles que eston programas me ofrecen pero me es imposible conseguir el nivel de api necesario, bueno, coocon.io me da la opcion de exportarlo utilizando la version 3.0 que es una beta y google me la acepta, pero luego la aplicacion se detiene y se cierra nada mas abrirla asique estoy en las mismas, algun metodo para conseguir el nivel de api necesario???? AYUDAAAA PLSSSSS

Contesta el/la primero/a
Artículos recomendados