Ayuda con sistema / inicio en Huawei Y520-U03

  • Respuestas:1
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 1

21 abr. 2019 20:34:13 vía Web

Buenas, tengo un gran problema con un telefono Huawei Y520-U03.

Hace como un mes el telefono no queria iniciar el sistema, hacia un bootloop y despues se iba al modo recovery por lo que decidí instalarle una rom por medio de la SDCard.

Me han traído el mismo teléfono diciendo que hicieron una restauración de fabrica y que ya no quiso iniciar, ellos me decían que el menú de recovery si se mostraba (honestamente no se si sea verdad). pero ahora al intentar acceder al sistema de recovery simplemente no carga. (Para poder instalarle la rom igualmente por la SD). Osease cuando inicio el menú de boot y le doy al modo recovery el teléfono simplemente se apaga (Me imagino como si no hubiera un sistema que cargar). Cabe destacar que al presionar el botón de encendido por aproximadamente medio segundo la pantalla del teléfono se ilumina, si lo dejas presionado la pantalla se queda iluminada por un par de segundos y después simplemente se apaga.

¿Sera que el teléfono se quedo sin un sistema? ¿Se puede reparar o lo doy por muerto? Y en dado caso que si se pueda recuperar ¿Que puedo hacer?

Espero que me ayuden con esto, no he intentado conectarlo al PC ya que no creo que pueda reconocerlo aun con los drivers instalados.

— modificado el 21 abr. 2019 20:35:28

Responder
Iñaki
  • Admin
  • Posts del Foro: 9.364

22 abr. 2019 14:30:33 vía Web

muerto ya lo tienes, intenta con el software de huawei para pc's, igual consigues revivirlo aunque lo veo difícil ...

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

Twitter - Telegram|

¿Útil?
Responder