Samsung Galaxy Mini — Tengo un sansung galaxi mini y no puedo ver la tv

  • Respuestas:6
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 4

15-ene-2012 21:33:06 vía Web

Tengo un sansung galaxi mini y no puedo ver la tv.a traves de wifi en casa. me pide que instale adobe flash player, pero market lo no tiene.
¿ que puedo hacer?

— modificado el 15-ene-2012 21:49:59

  • Posts del Foro: 24

23-ene-2012 17:49:33 vía Web

pedro lopez
Tengo un sansung galaxi mini y no puedo ver la tv.a traves de wifi en casa. me pide que instale adobe flash player, pero market lo no tiene.
¿ que puedo hacer?

Hola. El procesador del Galaxy Mini no es compatible con Flash así que, en principio, es imposible que veas en algún momento la tele. Ahora, la buena noticia es que existe una apk de Flash para usuarios root y con la que podrías hacerlo, echa un vistazo en XDA ;D
  • Posts del Foro: 24

28-ene-2012 23:32:44 vía App

pedro lopez
Donde esta eso de XDA????

Con XDA me refiero a XDA-developers, la comunidad más grande de desarrolladores para Android. Busca ese nombre en Google y lo encontrarás. Igualmente, cuando llegue a casa edito este post y te lo linkeo.

Ahora bien, si no eres root, no te servirá de nada, como comentaba. Si quieres rootear y necesitas ayuda, ya sabes ;D

Edit: Aquí tienes el link al hilo de Galaxymini.es donde está el Flash para el Mini, extraído de XDA-developers ;D http://goo.gl/DTsD8

— modificado el 29-ene-2012 1:03:24

  • Posts del Foro: 4

25-jun-2012 18:16:12 vía Web

Guau!!! Tengo que probarlo, me fallan un montón de páginas por el dichoso flash. Estaba pensando en instalar algun custom ROM, pero me da cosa el quedarme sin gps, que es la custom rom que he visto que mejor va.

Probare esta solución a ver.
  • Posts del Foro: 2

17-may-2013 13:50:15 vía Web

buenas tardes;
yo tengo el mismi movil que tu y si lo veo todo ,incluso los partidos de futbol a traves del movil.
me ha costado 2 dias pero lo he conseguido .lo primero que tienes que ser es root (superusuario).
el flash player ,no se quien dice que no es compatible, pues yo lo tengo instalado.pero tiene su rato.
como te digo lo primero es ser root , imprescindible.
despues ya hablaremos.