Sony Xperia U — SOLUCIÓN A LA MALA COBERTURA Y PÉRDIDA DE SEÑAL

  • Respuestas:3
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 1

19-ene-2013 22:02:08 vía Web

Hola amigos. Recién comprado mi xperia U compruebo que la recepción de la señal es mala, perdiéndose incluso durante bastante tiempo. Antes que éste tenía un LG GT 405, un seudo smartphone que sin embargo tenía una excelente cobertura. Dándole vueltas al tema pensé entrar en los ajustes de señal donde se selecciona "sólo red 3G", "sólo GSM" y ambas, pero preferiblemente 3G, que es como está marcado de origen. El caso es que he cambiado a "sólo GSM" y reinicio el teléfono (on/off) y....voilá!. Ahora el nivel de señal es casi el máximo y estable (antes tenía una, con suerte dos, y casi siempre ninguna). Además, me da la sensación de que el nivel de volumen del auricular es mayor, ya que al principio de usarlo me pareció que era bastante bajo respecto a otros móviles que he usado antes. Lo más probable es que al vivir a 9 km de Granada, la cobertura 3G es muy cutre, y el teléfono trata permanentemente de capturar esta señal, aunque sea débil. Además, la búsqueda constante de red agota la batería con más rapidez. En fin, que si no somos unos frikis de usar el móvil para internet constantemente es una solución factible. Espero que os sirva.
  • Posts del Foro: 14

04-feb-2013 1:01:55 vía Web

Hola! Lo probé y funciona pero volví al 3G por miedo a que me cobraran de más los datos. Eso puede pasar?
  • Posts del Foro: 1

13-sep-2013 14:38:23 vía Web

tengo un telefono sony ericsson xperia10 y esta liberado, hace tres dias se quedo sin servicio, pero el chip funciona bien en otros telefonos, ya no se que hacer, gracias

— modificado el 13-sep-2013 14:38:43