Samsung Galaxy S4 — no carga ni me reconoce la pc mi s4

  • Respuestas:13
  • AbiertoSin chinchetaSin solución

19-sep-2013 3:24:56

tengo un problema con mi galaxy s4 GT-i9500 se me descargo completamente y ahora no carga ni reconoce la pc el dispositivo, como quien dice murio alguien q me ayude, ya q he leido en varios foros q manteniendo el celular conectado al tomacorriente de preferencia y sin bateria, hay q presionar el boton de encendido por 10 segundos despues introducir bateria y funciona pero a mi no me funciono ya q despues de varios intentos hasta desaparecio el icono de la pila vacia y ya no me aparece nada

24-sep-2013 10:53:54

me acaba de pasar esto hace 2 dias, lo conecto y no me aparece que lo conecte, y la compu si lo detecta, pero si lo dejo conectado si carga pero extremadamente lento, toda la noche y alrededor de un 15 porciento o 20 de la bateria, si ya se averiguaste algo haslo saber por aqui o mi correo

02-oct-2013 11:21:38

Buenas. A mi me pasa lo siguiente.

Llevo un par de días, que al entrar en algunas aplicaciones (he observado fundamentalmente con twitter y whatsapp) me salia publicidad (concretamente en whatsapp que si quería instalar whatsapp messenger 2013, con dos botones de opciones. Todo quedó ahí, incluso pense en formatearlo. Mi sorpresa cuando me levanto esta mañana es que no me carga el movil a traves de la red electrica. estaba apagado, con 0% de batería. Se me ha ocurrido conectarlo al PC, y en el PC si que me carga, va lento, pero me carga. He probado con mas de un cargador y ninguno funciona, sin embaergo desde el PC sí. A que es debido? Que debo hacer??

21-oct-2013 21:10:10

Mi teléfono esta igual, hoy en la mañana mi teléfono no cargaba, y me puse a buscar soluciones, pero no funciona, seguí el consejo de cargarlo sin bateria, apachar el boton de encender 10 segundos, volví a ponerle la bateria, tenía 33 de carga y ahorita tiene 46. Pero no carga normal, cargar un instante y al siguiente otra vez no carga. Lo más probable es que lo mande a reparación.

31-mar-2014 13:08:37

Hola a mi me paso lo mismo, lo solucione primero retirando con un palillo la pelusa de conector y luego con un cuchillo raspando la parte metalica del conector. seguramente tenga un poco de sulfatacion o algo q no le permite hacer contacto, al rasparlo con el cuchillo o algo metalico lo limpian, a mi me funciono y ahora carga, lo q si yo ya tenia problemas desde antes con q la pc no me lo detectaba, y sigue asi, carga pero la pc no lo detecta. saludos

— modificado el 31-mar-2014 13:18:32