Error "El archivo de paquete no se firmo correctamente" - Solución

  • Respuestas:10
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 2.402

04-feb-2014 11:54:29 vía Web

Hola a todos!

Los hilos dedicados a mensajes de error en Android ya se han convertido en un clásico de nuestro foro. Algunos de ellos como "com.google.process.gapps has stopped" o "El archivo de paquete no es válido" figuran entre los hilos más visitados del foro de AndroidPIT.

Hoy añadimos un nuevo mensaje de erro a este listado, se trata de "El archivo de paquete no se firmo correctamente".

En este caso, las soluciones son más ambiguas y no está claro cuál de ellas funcionará. En primer lugar, comento lo más sencillo. Algunos usuarios han señalado que es, o bien por la memoria llena o es por un virus. En el primer caso la solución sería pasar archivos a una memoria externa y en el segundo instalar un antivirus y hacer un hard reset.

Si el error ha aparecido al intentar instalar una aplicación en concreto, podéis probar abajar la app system app remover o Removedor de Aplicaciones, y borrar la app que has intentado descargar,. A continuación procedéis a descargar la app nuevamente desde el Google Play.

Si alguien conoce una solución alternativa que no dude en compartirla con nosotros.

Saludos!
  • Posts del Foro: 2

03-abr-2014 7:20:52 vía Web

He intentado absolutamente todo eso, hasta el hard reset y AÚN tengo los mismos problemas... realmente me estoy volviendo loca porque no tengo ni un mes con este celular T-T es NUEVO y ya lo eché a perder T.T es un BLU STUDIO 5.0 II. asdfghjklñ si tú puedes ayudarme, te lo agradecería pero MUCHÍSIMO T____T
  • Posts del Foro: 2.402

09-abr-2014 17:16:07 vía Web

Si no te ha funcionado el hard reset probaría a reinstalar el firmware. ¿Esto te ha pasado después de efectuar alguna modificación a tu dispositivo?
  • Posts del Foro: 2

09-abr-2014 17:25:26 vía Web

:O y cómo reinstalo el firmware? Cómo se hace eso? :O bueno, en realidad no modifiqué absolutamente nada... Pero sí empezó a fallar luego de q instalé una aplicación, y creo haberla borrado después.... Quizás eso fue lo q jodió mi celular...? U.u
  • Posts del Foro: 1

01-may-2014 15:03:57 vía Web

No funciona tampoco reinstalando el firmware, haciendo hard reset, instalando cualquier antivirus, dejando el dispositivo casi en ceros.

  • Posts del Foro: 1

11-dic-2014 20:31:08 vía Web

sencilla problema se puede solucionar con ir a tu dispositivo android buscarás almacenamiento y luego elizabeth activar tarjeta sd las activas luego vas a la play store y luego instalar aplicación que quieres y listo es muy fácil gracias

  • Posts del Foro: 1

07-mar-2015 20:00:27 vía Web

Hola como estas.... Te recomiendo que desinstales las actualizaciones de google play y borres datos y la caché, luego de eso borra los datos de "marco de los servicios de google" que la encuentras en apps y luego reinicia tu telefono ...... A mi me funciono

  • Posts del Foro: 1

22-abr-2015 19:19:34 vía Web

Hola, por favor necesito ayuda!!! He intentado todo lo que dijistes y Nisiquiera me deja descargar una aplicación, ni clean máster ni nada! Necesito ayuda!

  • Posts del Foro: 1

14-sep-2015 15:58:13 vía Web

Este problema comenzó a dar desde q instale un parche para q las instalaciones de apk se fueran directamente a la sd... Por lo q intente desmontar la sd desde ajustes y luego instale las aplicaciones. para mi sorpresa funcionó y luego pase las app a mi sd