Samsung Galaxy S3 — Sensor proximidad S3 está embrujado

  • Respuestas:4
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 2.706

01-abr-2014 12:34:38 vía App

Hola a todos.A ver si alguien se ha encontrado con el problema que cuento a continuación y me saca de dudas porque yo ya no lo entiendo:

Se trata de un S3 libre (de un amigo) todo original y sin ningun tipo de modificación ni root ni nada de nada y con Android 4.3
El movil funciona ok, rapido y debe ser uno de los pocos S3 que no ha sido maldecido por la actualización a 4.3 ya que vino libre con la 4.2.1 y encima se actualizó via OTA.
Pues bien el otro día recibió una llamada y al acercar el tlf a la oreja, la pantalla no se apagaba como era de esperar.
Está todo correctamente activado y asi lo comprobé varias veces.
Hicimos pruebas entre su S3 y mi S4 y el mio a medias (ahora lo explico) pero el suyo nada de nada.
Hemos accedido a los sensores para comprobar y si responden y funcionan ok al acercar el dedo o la mano.
Mi amigo me dice que a veces le funciona y otras no y HOY HA SIDO CUANDO ya no salia de mi asombro.
Le pasa con algunos numeros y no con todos pero NO es aleatorio....siempre es con lo mismos numeros.
Entre el y yo:
Si el me llama a mi, ni su s3 ni mi s4 apagan la pantalla al acercarlo.
Si yo le llamo a él, mi s4 ok pero el suyo sigue sin responder el sensor.
Y como comento no es un problema aleatorio y que ocurra de vez en cuando porque probamos con 5 números mas y con todos ok.... vuelve a llamarme a mi y zas!!! de nuevo no le funciona.
De momento le ocurre con mi numero y 2 mas de su agenda.
No veo ninguna restricción ni nada.
Si alguien me da ideas de por donde puedo tirar se lo agradeceria porque esto ya es una cuestión personal y de cabreo propio.

Excusatio non petita,accusatio manifiesta!!!.

  • Posts del Foro: 2.405

01-abr-2014 18:12:13 vía Web

La verdad es que es un asunto bastante raro, suena a expediente X :) ¿Los números a los que no responde comparten algún tipo de caracterísitca?
  • Posts del Foro: 2.706

01-abr-2014 18:50:00 vía App

Eso es lo raro y es que no vemos ningún patrón en comun.
No le funciona cuando yo le llamo y lo curioso es que cuando el me llama tampoco me funciona a mi mi S4!!!!.
Con todos los tlf fijos funciona excepto con uno de los del curro y son todos iguales, todos memorizados en agenda y todos sin el +34, pero con unos si y otros no.
Lo curioso es que si fuese aleatorio por un problema o sensor roto lo haría cuando le diese la gana pero no, siempre con los mismos números.
Curioso ya es.
Lo unico que nos quedaría es un reset total pero no lo veo claro y si encima se arregla más cabreado estaría. jajaja.

Excusatio non petita,accusatio manifiesta!!!.

  • Posts del Foro: 2.405

02-abr-2014 15:52:00 vía Web

TE diría que ha habido casos en los que ha entrado polvo en el sensor y que por eso no ha funcionado pero en este caso es distinto ya que funciona unas veces sí y otras no. Sé que si abres la aplicación de teléfono y marcas *#0*#, automáticamente se abrirá un menú, donde hay una sección llamada Sensors desde donde creo que se puede calibrar.
  • Posts del Foro: 2.706

02-abr-2014 19:53:29 vía App

Ya nos metimos en esa opción y no vi lo de calibrar el sensor.Se puede comprobar que funciona ok cuando acercas la mano y que no es fallo del sensor, y funcionar lo hace bien.

Excusatio non petita,accusatio manifiesta!!!.