Sony Xperia SP — Actualización defectuosa 4.3 Xperia SP

  • Respuestas:21
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 1

19-abr-2014 23:52:16 vía Web

Hola! Estos son los defectos que he encontrado con la actualización: - Algunas personalizaciones no se memorizan, como el tiempo de pantalla activa. - La camara de fotos se cierra frecuentemente cuando haces una foto. - Va lento, a veces a trompicones, a veces no responde.

Siempre he presumido de mi Xperia y de lo bien que iba, así que voy a restaurarlo de fabrica (me da un palo terrible, pero saldré ganando).

¿Alguien más en mi misma situación? ¿Hay alguna solución mejor?

  • Posts del Foro: 1

20-abr-2014 5:21:03 vía Web

Hola :D Yo también actualice mi xperia y no me dio ningún error de esos, talvez si lo restauras de fábrica se componga, si no intenta reparando la actualización, aunque se quedara en 4.3 no va a regresarse a la versión anterior como te digo a mi no me ha dado ningún problema hasta el momento :)

  • Posts del Foro: 2.135

20-abr-2014 12:01:05 vía Web

Siri

Hola! Estos son los defectos que he encontrado con la actualización: - Algunas personalizaciones no se memorizan, como el tiempo de pantalla activa. - La camara de fotos se cierra frecuentemente cuando haces una foto. - Va lento, a veces a trompicones, a veces no responde.

Siempre he presumido de mi Xperia y de lo bien que iba, así que voy a restaurarlo de fabrica (me da un palo terrible, pero saldré ganando).

¿Alguien más en mi misma situación? ¿Hay alguna solución mejor?

Te aconsejo que hagas una restauración de fábrica, pero antes también te aconsejo que hagas una copia de seguridad con la aplicación que viene por defecto en nuestro Xperia Sp, muy sencilla y fácil de utilizar. Y si sabes manejarte con el SUS "Service Update Sony", te recomiendo que hagas la restauración del Smartphone con este programa.

P.d: Yo soy mas de Cortana, :D

— modificado el 20-abr-2014 12:03:50

No seas egoísta y comparte tus conocimientos Android.
:D

  • Posts del Foro: 1

20-abr-2014 13:58:17 vía App

Yo tengo un problema con mi Xperia Zr se demora para ser desbloqueado, yo me doy en la bolita y ser demora en abrir, es decir el desbloqueado principal Alguien me puede ayudar con eso Gracias

  • Posts del Foro: 4

24-abr-2014 2:32:31 vía Web

hola, me ha pasado lo mismo que a ti, desde que descargue la mierda del android 4.3 jellybean, el teléfono mas lento, se le va la pinza y se apaga y se reinicia solo,cuando me meto en algunas aplicaciones se queda colgado, en fin, una basurita la actualización esta, asi que hare lo mismo que tu (muy a mi pesar) por que no conozco otra opcion

  • Posts del Foro: 1

25-abr-2014 23:06:10 vía Web

Hola! yo tengo casi el mismo problema que tu pero no tan grave; cuando el teléfono está inactivo, al pasar al modo activo va lento y a veces se queda pillao, pero al cabo de un rato, el terminal va bien, aunque no todo lo bien que antes de la actualización, pero el rollo es que esto no pasa siempre. A ver: cuando pasas de inactivo a activo, siempre va lento y se cuelga durante unos segundos, pero al rato va bien peeeero por ejemplo la cámara a veces se cierra sola o simplemente no responde con rapidez; hay fotos que son de imprevisto y ahí es cuando necesitas que la cámara se abra rápido y pierdes el momento por esto. Respecto a otras cuestiones, es de agradecer que funcione (por fin) el modo Stamina de una forma razonable, ya que antes no lo hacia, era muy precario y te tenias que bajar una aplicación para ahorrar batería; yo usaba ( y uso) Battery Doctor, va de maravilla. Entre el modo Stamina y el battery doctor tengo batería para un dia y medio largo con uso intensivo, incluso jugando a las cartas o al zombie tsunami, que tampoco son juegos que consuman mucho, pero ahí están, junto a llamadas, whatssap, sms y mas.pues se agradece el ahorro. Por lo demás, bien.

  • Posts del Foro: 7

27-abr-2014 11:45:37 vía Web

Buenos días Rafael, yo tengo el mismo problema que tu desde que lo he actualizado, idéntico, y pregunto, esto como se puede solucionar porque esto no ocurría antes de la actualización, cuando lo actualice a 4.3 tuve que hacer una actualización de fabrica y mejoro, pero ocurrió este problema , yo no entiendo mucho de esto pero si llego a saber esto me quedo como estaba, he leído, en algún foro que con el update service de Sony se puede solucionar pero lo he bajado de Sony y el experia sp no me sale por ningún lado, un montón de modelos pero este modelo no sale por ninguna parte, contando que reparando desde este programa se pueda solucionar, a ver si me podéis decir algo referente a este problema.

  • Posts del Foro: 2.135

27-abr-2014 18:28:12 vía Web

Para que te salga con el SUS"Update Service" tienes que ponerlo en modo compatibilidad y te saldrán todos los modelos.

No seas egoísta y comparte tus conocimientos Android.
:D

  • Posts del Foro: 7

29-abr-2014 16:58:15 vía Web

Hola con el SUS"Update Service" ponerlo en modo compatibilidad con Windows 8.1 es como imposible , o sea que el xperia SP nada de nada, a ver si alguien del foro me puede decir algo, Gracias

  • Posts del Foro: 2.135

29-abr-2014 18:24:52 vía Web

Hola, imposible no es porque yo trabajo en Windows 8.1 Update. Acceso directo en Escritorio, clickar boton derecho en la aplicación del Sus, y pinchar en solucionar problemas de compatibilidad, y lo tendrás solucionado.

image

No seas egoísta y comparte tus conocimientos Android.
:D

  • Posts del Foro: 7

29-abr-2014 19:48:36 vía Web

Gracias Diego, por fin, sabes que ocurre que aun no manejo bien el 8.1 hace una semana que tengo este nuevo portátil y el 8.1 aun no lo domino, piensa que el anterior portátil tenia el XP, ahora si que aparece el SP, te estoy muy agradecido, haber ahora si soluciona los problemas del móvil, de todos modos no tengo mucha confianza me va fatal, se ralentiza, se cuelga, hay días que funciona mejor, otros que no,cuando esta inactivo toda la noche le cuesta un huevo ponerse a tono, en fin que me tendría que haber quedado con el 4.1 y no complicarme la vida .

Gracias y un saludo

  • Posts del Foro: 2.135

29-abr-2014 20:23:55 vía Web

Me alegro que al menos ya veas el SP, ya nos contarás como te queda el terminal. En cuanto al Windows 8.1 cuesta hacerse un poco al principio, pero es un gran sistema operativo que me gusta bastante, en contra de lo que dice la gran mayoría. Un saludo.

No seas egoísta y comparte tus conocimientos Android.
:D

  • Posts del Foro: 7

30-abr-2014 16:43:01 vía Web

Hola Diego, bueno por fin lo he actualizado o reparado con el Sony Update Service, en principio muy fluido sin retardos ni cortes ni nada, me ha cambiado el aspecto pero bien, de momento muy estable, anteriormente lo hice con una restauración de fabrica y hay empezaron mis problemas con este programa de Sony parece que va bien, bastante fluido , gracias otra vez por tu ayuda.

saludos

  • Posts del Foro: 1

30-may-2014 2:35:29 vía Web

Oye queria ver si me combiene actualizarlo esque eh visto que tiene fallas pero a ti que te va bien, es mejor que 4.1.2 o no! gracias me quitarias las dudas :D

  • Posts del Foro: 2.135

30-may-2014 7:44:30 vía Web

Viene otra actualización de corrección de errores del 4.3 en camino, que se supone debe deber ser la definitiva. En mi caso si que la veo mejor, yo nunca he tenido problemas la verdad.

No seas egoísta y comparte tus conocimientos Android.
:D