Samsung Galaxy S4 — S4 I9500 - Instalado Android 4.4.2 la pantalla de inicio se ennegrese, bloquea y aparece la frase "Internet se ha detenido"

  • Respuestas:4
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 1

05-may-2014 2:27:12 vía Web

Hola!!! a todos. Ayer llegó a mi Galaxy S4 I9500 la actualización al androide 4.4.2. Luego de descargarse e instalarse, cada vez que enciendo el terminal, a los pocos segundos después de aparecer la pantalla de inicio, esta se pone negra transparente y aparece un cuadro de dialogo con la frase “Internet se ha detenido” y un botón “aceptar”, quedando bloqueada la ejecución de cualquier función del teléfono. Si pulso aceptar en el cuadro de dialogo mencionado, por unos segundos la pantalla se pone normal permitiendo pulsar alguna app o función para luego, inmediatamente, vuelve a aparece el cuadro mencionado y la pantalla negruzca.- Por favor, ¿alguien puede informarme como solucionar el problema. Muchas gracias

  • Posts del Foro: 278

05-may-2014 17:06:17 vía Web

Saludos HSPOSADAS!! Tu historia es una más de las tantas de usuarios que, al actualizar vía OTA se les avería su terminal por cualquier razón; nunca actualizo por esta vía, a mi terminal lo dañaré yo, pellizcándole pero no una jodida OTA , que en un gran núm de casos ocasiona problemas. Tienes Back up de tu rom anterior, ? Lo más práctico y sencillo sería restaurarla para que luego te vayas a sammobile, descarge la 4.4.2 para tu s4(es también el mío y es una gran rom) luego por Odín, siguiendo los pasos para ello, le flashea. El único wipe q t recomiendo es el caché de las particiones xq el factory borraría todos tus datos y no estoy seguro si este último resolvería el problema actual; algunos aquí te lo recomendarán. Espero haber colaborado, avisas si necesita más ayuda. Saludos reiterados.

  • Posts del Foro: 1

06-may-2014 0:55:17 vía Web

Hola jose a mi me acaba de pasar y quiero solucionarlo ya!!! me quiero morir!!!! podrias pasarme algun tutorial? porque asi no entiendo nada!!! abrazo jose mil gracias!!!

  • Posts del Foro: 278

06-may-2014 5:02:50 vía Web

No te desespere, no es nada del otro mundo; en facebook puedes buscarme como Jose Leclerc o puedes escribirme a: nile56@hotmail.com. Estamos para ayudar. Buenas noches.

  • Posts del Foro: 2.019

06-may-2014 7:40:08 vía Web

Jose Leclerc

Saludos HSPOSADAS!! Tu historia es una más de las tantas de usuarios que, al actualizar vía OTA se les avería su terminal por cualquier razón; nunca actualizo por esta vía, a mi terminal lo dañaré yo, pellizcándole pero no una jodida OTA , que en un gran núm de casos ocasiona problemas. Tienes Back up de tu rom anterior, ? Lo más práctico y sencillo sería restaurarla para que luego te vayas a sammobile, descarge la 4.4.2 para tu s4(es también el mío y es una gran rom) luego por Odín, siguiendo los pasos para ello, le flashea. El único wipe q t recomiendo es el caché de las particiones xq el factory borraría todos tus datos y no estoy seguro si este último resolvería el problema actual; algunos aquí te lo recomendarán. Espero haber colaborado, avisas si necesita más ayuda. Saludos reiterados.

Que razón tienes compañero. Tengo un bug en mi tab desde que hice una actualización menor por esa vía, y no hay forma de arreglarla, me llegó al día siguiente de tenerla, y no tenía ningún backup.
Que tengáis suerte los que tengáis problemas.
p.d. Samsung está sobrevalorada. Un saludo.

No seas egoísta y comparte tus conocimientos Android.
:D