Motorola Moto G — problema el telefono quedo con el logo de inicio de pantalla

  • Respuestas:19
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 1

06-ago-2014 4:04:35 vía Web

hola quien me puede ayudar tengo un motorola moto G realice un video y al terminar el mismo sali del modo video y me lo guarde al bolsillo al rato saque el telefono y el mismo quedo con la pantalla en blanco y el logo de motorola de ahi no avanza alguien me puede ayudar? mucho le sabre agradecer

  • Posts del Foro: 1

08-sep-2014 12:19:52 vía Web

Buenos días, tengo un problema parecido, mi motorola moto g se reinicia constantemente, sin dar opción a nada, no llega ni a aparecer la bolita de motorola en la que va cambiando los paisajes, solo la bola celeste con el logo de motorola, y de ahí no pasa.

El caso es que he probado a hacer un hard reset mediante los botones, presiono durante los 3 segundos el botón de encendido, y el de volumen abajo, y consigo obtener el menú. Pero llegados a ese punto, selecciono la opción de recovery mediante la tecla de volumen arriba, y el teléfono vuelve a entar en el mismo bucle de reinicio constante, apareciéndome siempre el logo este celeste de motorola.

Tambíen he probado usando la opción factory del menú este, pero vuelve al mismo bucle...

No se qué mas hacer para conseguir resetearlo... si alguien tiene alguna idea se lo agradecería muchísimo, ya que si lo llevo a servicio técnico me supondría estar casi dos semanas sin teléfono.

Tú conseguiste arreglarlo luis?

Muchas gracias de antemano!

  • Posts del Foro: 6

08-sep-2014 18:55:51 vía Web

Tengo el mismo problema, sucedió despues de que cayera al agua, ya he flasheado el celular pero continúa igual.

  • Posts del Foro: 1

23-nov-2014 2:46:49 vía Web

quisiera saber si pudo arreglar su problema, y como lo hizo ya que a mi me sucede lo mismo

  • Posts del Foro: 41

25-nov-2014 7:04:48 vía Web

es que en esos casos el camino seria y ya seco el cel
apretar volumen - y encendido
ya luego en modo recovery apretas volumen +
aparecerá un logo android apretas volumen + y encendido
wipe datta factory
si eso no va algo se dañó de hard y no queda mas que el service

es lo que yo haría

  • Posts del Foro: 1

01-ene-2015 21:15:20 vía Web

Tengo el mismo problema, nadie sabe lo que podemos hacer, ni se puede apagar ni se puede iniciar, igual es un defecto del movil.

  • Posts del Foro: 441

01-ene-2015 23:20:45 vía App

luis villasmil

hola quien me puede ayudar tengo un motorola moto G realice un video y al terminar el mismo sali del modo video y me lo guarde al bolsillo al rato saque el telefono y el mismo quedo con la pantalla en blanco y el logo de motorola de ahi no avanza alguien me puede ayudar? mucho le sabre agradecer.

Tu PC no reconoce el moto g?
Si lo reconoce podrías flashear una ROM stock de motorola.

— modificado el 01-ene-2015 23:21:07

aiuda.

  • Posts del Foro: 1

25-feb-2015 18:15:41 vía Web

luis villasmil

hola quien me puede ayudar tengo un motorola moto G realice un video y al terminar el mismo sali del modo video y me lo guarde al bolsillo al rato saque el telefono y el mismo quedo con la pantalla en blanco y el logo de motorola de ahi no avanza alguien me puede ayudar? mucho le sabre agradecer

Hola!

Me eh enterado de tu problema con tu moto g, y me paso exactamente lo mismo, mientras grababa un video, se congelo la pantalla y se reeinicio solo, al prender solo se queda en el logo de motorola y no pasa de ahi, ni haciendo hard reset, funciona.
Solo queria preguntarte, si del tiempo que publicaste tu problema a este, ya se tubo que haber solucionado de cualquier manera, como fue que lo solucionaste, hiciste valida tu garantia, lo llevaste a un service, lo diste por muerto y compraste otro!? etc...
Gracias, saludos.

  • Posts del Foro: 2

18-mar-2015 7:25:31 vía Web

Me hice una cuenta solo para contestarte y darte las gracias. Estuve unas dos horas buscando soluciones para el mismo problema hasta que por fin pude dar con lo que buscaba. Muchas gracias por tu aporte! Saludos desde Chile.

  • Posts del Foro: 2

08-dic-2015 17:05:45 vía Web

Se que es muy tarde para contestar esto, pero tiempo a tras me paso lo de que se reinicia constantemente y se queda en el logo M, sin embargo despues de 5 min inicio con normalidad. Sin embargo ayer se me callo al agua 1 segundo, lo apague, lo deje en arroz una hora, lo saque y lo encendí normalmente, y todo funcionaba a la perfección, pero de repente se me apago y se me reinicio y quedo devuelta en ese circulo vicioso, no se que hacer...

  • Posts del Foro: 2

21-ene-2016 10:20:26 vía Web

Javier Villanueva

Me hice una cuenta solo para contestarte y darte las gracias. Estuve unas dos horas buscando soluciones para el mismo problema hasta que por fin pude dar con lo que buscaba. Muchas gracias por tu aporte! Saludos desde Chile.

Hola
Que le hiciste, o que solución aplicaste para arreglar tu Moto G
Gracias

  • Posts del Foro: 1

02-ago-2016 7:43:39 vía Web

Hola, otro añadido a la lista del problema :s ya intente todo lo que dice en esta pagina: ww w .androidjefe. com/moto-g-no-pasa-del-logo/ (Quiten los espacios porque androidpit no permite pone renlaces) y nada funciona, la única que no eh intentado es la ultima opción, la "bonus" que es reinstalar la ROM... PERO! para eso necesitas tener bootloader desbloqueado y para poder desbloaquearlo tienes que tener activada la opción "Depuración USB" y para activar esa opción tienes que acceder al la configuración en el teléfono y... efectivamente no puedo acceder al teléfono porque no enciende! Jaja vaya lió.

  • Posts del Foro: 421

03-ago-2016 2:31:12 vía App

Una vez me pasó eso y no hubo solución pero quizá te funcione si haces alguna función del recovery.

No copies, ¡Sé original!

  • Posts del Foro: 1

03-sep-2016 21:49:23 vía Web

Quisiera saber si alguien soluciono el problema de lo del agua, me paso lo mismo...gracias

  • Posts del Foro: 1

24-dic-2016 23:20:41 vía Web

Que tal, yo tuve el mismo problema, mi motorola se apagó y no pasaba del logo, pero ya pude quitar ese problema.
Te diré lo que hice si aun te sirven mis comentarios.
1.Entrar en modo fastboot (boton de encendido + Vol-)
2. Verificar que tengas el bootloader desbloqueado, para verificar ésto aparece un mensaje que dice "Device is Unlocked"
- Si no lo tienes liberado deberás hacer lo siguiente:
a) Descarga el SDK de android adt-bundle-windows-x86_64-20131030 (si es equipo windows)
b) Dentro de ésta carpeta buscar la carpeta: adt-bundle-windows-x86_64-20131030\sdk\platform-tools
c) Abrir un CMD dentro de la carpeta (shift+clic derecho+ abrir una consola de comandos aqui)
d) Ejectuar el siguiente comando: fastboot oem get_unlock_data, y te arrojara un código alfanumerico (ej: (bootloader) 0A40040192024205#4C4D3556313230
(bootloader) 30373731363031303332323239#BD00
(bootloader) 8A672BA4746C2CE02328A2AC0C39F95
(bootloader) 1A3E5#1F53280002000000000000000
(bootloader) 0000000)
e) Borra todo lo que te diga (bootloader) para que te quede una cadena enorme ingresa a la página donde puedes liberar los bootloader.
f) Ahí necesitar tener una cuenta, te registras si no la tienes. Al ingresar habrá un recuadro donde pegas el numero de serie de tu dispositivo y le das clic en el botón debajo de dicho recuadro, aceptas terminos y listo, te llegará un correo con un número de desbloqueo de tu equipo.
g)Ahora ya con ese código de desbloqueo en la misma CMD que abriste ejecutas el siguiente comando:
fastboot oem unlock UNIQUE_KEY (UNIQUE KEY ES EL CÓDIGO QUE TE ENVIARON).
Al realizar éste comando tu equipo se reiniciará y mandará una pantalla blanca con un mensaje de advertencia (Advierte que se ha desbloqueado el bootloader que puedes perder la garantía si algo le pasa a tu equipo)
h) Vuelve a entrar a modo fastboot y ahora te aparecerá el mensaje de DEVICE IS UNLOCKED.

3) Si tienes el bootloader desbloqueado ahora necesitar el firmware original de tu dispositivo; para descargarlo ingresa a la siguiente página: firmware. center/firmware/Motorola
-Buscas el modelo de tu equipo, así como la compañía y país de donde es tu equipo.

4) Ya descargado el firmware descargas en una carpeta el programa mfastbootv2 (especial para motorola ya que hay otros que dicen que ejecutes el fastboot pero a mi no me sirvió)

5)Dentro de la misma carpeta extrae todo el firmware que ya descargaste y vuelves a abrir una CMD.
6) Ejecutas los siguientes comandos, puedes copiar y pegar, pero es uno por uno en el orden que viene:
mfastboot flash partition gpt.bin
mfastboot flash motoboot motoboot.img
mfastboot flash logo logo.bin
mfastboot flash boot boot.img
mfastboot flash recovery recovery.img
mfastboot flash system system.img_sparsechunk.0
mfastboot flash system system.img_sparsechunk.1
mfastboot flash system system.img_sparsechunk.2
mfastboot flash system system.img_sparsechunk.3
mfastboot flash system system.img_sparsechunk.4
mfastboot flash modem NON-HLOS.bin
mfastboot erase modemst1
mfastboot erase modemst2
mfastboot flash fsg fsg.mbn
mfastboot erase cache
mfastboot erase userdata
mfastboot reboot

7) Al ejecutar el último comando el equipo se reinicia (aunque te aparece la pantalla de advertencia) verás que el logo de motorola ya empieza a funcionar nuevamente y cargará el S.O.

8) Para quitar el mensaje de advertencia tendrás que buscar la aplicación Moto Toll All In One 2.0
-Descomprimes la carpeta y ejecutas la aplicación. En el apartado de Tools marca el radiobutton FIX BOOT LOGO y das clic en el botón Do it! y tu equipo se reiniciará y desaparecerá el mensaje de advertencia.
No pude poner algunos de los links de las paginas debido a que soy nuevo manda un correo a wdpk92@gmail.com y te envio el post completo

— modificado el 24-dic-2016 23:26:27