Sony Xperia M2 — no funciona led inferior desde actualización 4.4.4

  • Respuestas:15
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 3

05-dic-2014 23:24:35 vía Web

Soy nueva en el foro. Queria preguntaros si también os pasa desde que se actualizo mi xperia m2 a 4.4.4 no se enciende la luz del led inferior, ni cuando miro las fotos ni con la aplicacion illumination toolbar.Sabeis como solucionarlo?

  • Posts del Foro: 2

11-feb-2015 1:47:26 vía Web

Beatriz

Soy nueva en el foro. Queria preguntaros si también os pasa desde que se actualizo mi xperia m2 a 4.4.4 no se enciende la luz del led inferior, ni cuando miro las fotos ni con la aplicacion illumination toolbar.Sabeis como solucionarlo?

A mi me pasa lo mismo si pudieras decirme algun consejo oalgo te lo agradeceria!

  • Posts del Foro: 1

06-mar-2015 8:06:57 vía Web

Me pasaba lo mismo con mi dispositivo sony xperia M2, a raíz de la ultima actualización a android 4.4.4, la barra de notificaciones inferior dejo de funcionar, al igual que presente problemas con el altavoz (se escuchaba demasiado bajo) así que leyendo un poco sobre el tema encontré una solución. en la ranura de la SD y el SIM viene un pequeño orificio donde dice OFF no hay mas que dejar presionado por 20 segundos el botón y esperar a que os vuelva a andar el móvil, tardara en encender un poco mas de lo normal pero con esto bastara para que vuestro led regrese a la normalidad. En mi caso no tuve mas dificultad.
Saludos espero que os sirva a todos

  • Posts del Foro: 3

12-mar-2015 19:58:20 vía Web

Muchas gracias Fernand, ya funciona se enciende el led inferior, lo llevé al servicio técnico de Sony y no lo supieron arreglar, me lo devolvieron igual.
Ahora lo que me pasa es que en el whatsapp no suena el tono que tengo asignado al contacto sino el general, pasa desde que funciona el led, no sé si será coincidencia o tendrá algo que ver.
Tengo marcado el que suene el tono del contacto ya lo he comprobado.

Si me puedes echar una manita otra vez te lo agradecería.
Un saludo

  • Posts del Foro: 4

12-abr-2015 3:15:12 vía Web

Hola! Muchas gracias por tu ayuda Fernand. Acabo de solucionar el mismo problema con tu consejo. Saludos!

  • Posts del Foro: 1

30-abr-2015 20:20:01 vía Web

Si dejo estripado el botón off de mi m2 por 20 segundos no se formatea ni nada asi ? Esq no me sirve la luz inferior pero solo quiero que prenda de nuevo no que se borre todo se los agradecería si me ayudan

— modificado el 30-abr-2015 20:21:49

  • Posts del Foro: 1

20-may-2015 1:39:29 vía Web

Tengo ese problema y realicé el proceso de apagado por el botón off junto a la ranura sd. La duda es si ¿lo mantengo pulsado hasta que encienda sólo o tengo que encender del botón principal? Porque así no me va

  • Posts del Foro: 1

08-jul-2015 2:10:46 vía Web

Lo he estado intentando,pero dejo presionado el botón y mi teléfono no se reinicia.

  • Posts del Foro: 4

10-jul-2015 18:32:45 vía Web

Hola, lo mantienes pulsado por 20 segundos, y después lo enciendes con el botón de encendido normal.

  • Posts del Foro: 2

20-ene-2016 18:47:07 vía Web

Mil millones de gracias meses y meses sin solucion , lo mande a sony y llego igual

  • Posts del Foro: 1

20-jun-2016 18:23:09 vía Web

Muchas, Muchas pero muchas gracias, no sabia porque no servia :D eres un heroee!!

  • Posts del Foro: 1

02-oct-2016 17:34:01 vía Web

Wooow parecece increíble pero ahora funcionaaa!!! Muchas gracias Fernand!!! Cómo lo supiste?? Genio!! saludos!