Samsung Galaxy S4 — Wifi sin alcanze anda mal

  • Respuestas:5
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 3

13-dic-2014 19:55:49 vía Web

Hola buenas tarde, soy de argentina y hace un mes me traje de paraguay un galaxy s4, anduvo muy bian hasta que un dia conectado a wifi veo que empiezo a tener problemas de conexión, hasta que se me desconecta, no le doy importancia y lo dejo cargando y me voy a dormir, al otro dia cuando intento usar mi cel con wifi del mismo punto donde lo he usado varias veces veo que no me llega señal de mi modem, y cuando me voy acercando al modem empieza a aparecer la señal, pero lo raro es que tengo q estar bastante cerca del moden wifi para poder conectarme, y eso antes no me ocurria, probre con otros celulares cualquiera y reciven señal donde yo no, pruebo en otros lugares con wifi y no me toma las redes, a menos que este al lado de la red.

he probado instalando aplicaciones para manejar las redes, he echo scaners por si tiene algun virus y nada, hice hard recet para ver si se solucionaba y nada..... por favor alguien que me de una mano estoy desesperado no tiene 1 mes de uso el cel y lo he cuidado como oro.

si alguien me da una respuesta le estaria muy agradecido, gracias

  • Posts del Foro: 2.019

13-dic-2014 20:09:03 vía Web

Hola Juan, te aconsejo que te pases por este Hilo, en el cual están tratando este problema Reparacion Wifi S4 instalando modem , y creo que dan alguna solución que otra. Un saludo, y espero se te solucione tu problema. :)

No seas egoísta y comparte tus conocimientos Android.
:D

  • Posts del Foro: 3

13-dic-2014 20:14:25 vía Web

hola gracias diego pero ya lei ese hilo porque es parecido el problema pero no es lo que me pasa a mi... capas no me supe explicar bien cual es el problema de mi celular.

El celular enciende wifi y me puedo conectar a redes pero con gran dificultad, tengo que estar muy cerca del modem-wifi como para que me funciones internet, como que perdio intensidad de conexion o algo asi, y fue de un momento al otro.

  • Posts del Foro: 2.019

13-dic-2014 20:18:39 vía Web

Por lo demás te funciona bien el terminal, No?,. Puedes probar, si te manejas con Odin, a buscarte algun Modem y flashearlo en la casilla phone de Odin. Buscate varios, si en tu caso tienes 4.4.2 , bajate el que llevas y alguno que otro y haz la prueba.
Edito: En Xda suelen postear varios con sus enlaces.

— modificado el 13-dic-2014 20:19:26

No seas egoísta y comparte tus conocimientos Android.
:D

  • Posts del Foro: 3

13-dic-2014 20:24:38 vía Web

Si en lo comun del cel anda bien, haa claro tengo que flashearlo, as algo a lo que no queria llegar :S una vez flasheado empiezan a generarse conflictos, que los kernel no son compatibles que el android genera falla, pense en que el problema podia llegar a ser de alguna actualizacion defectuosa o algo asi, pero creo que no me va a quedar otra... no se que hacer :S

  • Posts del Foro: 2.019

13-dic-2014 20:34:20 vía Web

Yo, En el S5 antes de actualizar a Lollipop, en 4.4.2 llevaba un modem diferente a la rom. Osea, llevaba la rom base de mi País, y llevaba el ultimo Modem publicado. Como digo, en Xda, siempre suelen haber post, donde publican diferentes modem, kernel y demás. Un saludo amigo.

No seas egoísta y comparte tus conocimientos Android.
:D