Samsung Galaxy S3 — Samsung Galaxy S III no reconoce tarjeta SIM

  • Respuestas:6
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 3

08-ene-2015 16:24:36 vía Web

Hola buenas,

He visto que había algunos hilos con tema similar a este pero ninguno ha podido solucionarme mi problema.

Resulta que quise ponerle root al móvil, instalandole la CM10.2 de la pagina oficial (previamente realicé la copia de /efs, y la restauré, no he perdido el IMEI). La cosa es que ahora no reconoce la tarjeta SIM (ni la mía, ni la de nadie). He comprobado que no fuera problema de la tarjeta pues esta funciona perfectamente en otros terminales.

He ido probando otras ROMS, otros firmwares y nada... sigue sin reconocerla.

He realizado un reseteo de fábrica por si hubiera que enviarlo a reparar con el método del foro como último recurso... y tampoco.
Como dato curioso, aparece el icono de tarjeta no insertada pero en cambio las barras de señal aparecen llenas. (Adjunto imágenes)

¿Algún usuario que haya experimentado un caso similar al mío?
Muchísimas gracias.

image

  • Posts del Foro: 5

11-ene-2015 5:53:36 vía Web

Nico LC

Hola buenas,

He visto que había algunos hilos con tema similar a este pero ninguno ha podido solucionarme mi problema.

Resulta que quise ponerle root al móvil, instalandole la CM10.2 de la pagina oficial (previamente realicé la copia de /efs, y la restauré, no he perdido el IMEI). La cosa es que ahora no reconoce la tarjeta SIM (ni la mía, ni la de nadie). He comprobado que no fuera problema de la tarjeta pues esta funciona perfectamente en otros terminales.

He ido probando otras ROMS, otros firmwares y nada... sigue sin reconocerla.

He realizado un reseteo de fábrica por si hubiera que enviarlo a reparar con el método del foro como último recurso... y tampoco.
Como dato curioso, aparece el icono de tarjeta no insertada pero en cambio las barras de señal aparecen llenas. (Adjunto imágenes)

¿Algún usuario que haya experimentado un caso similar al mío?
Muchísimas gracias.

Buenas noches Nico, en una oportunidad tuve un problema parecido con un S3 de una amiga que tenia el problema de posible muerte subita, al hacerle el update del firmware empezó con ese problema de no reconocer la SIM. Leyendo y buscando Recuero haber encontrado una aplicación que corría un script, eso fue hace mucho tiempo y ahora no recuerdo el nombre. El móvil venia con un firmware de Grecia Liberado, le coloque varios, inclusive el de mi S3 que era de Francia y nada, fue cuando conseguí lo del script. Si logro recordar el nombre o el sitio donde no encontré, te escribo, mientras ve buscando algo parecido a eso que te comento.

Espero puedas resolver ese problema pronto, lo bueno es que tienes el imei intacto por si acaso.

— modificado el 11-ene-2015 6:24:08

  • Posts del Foro: 3

11-ene-2015 14:21:30 vía App

Amigo una pregunta, haz intentado instalarle nuevamente el firmware stock? Bueno quizás lo hayas hecho.
Lo digo porque yo tengo un Galaxy S4 i9500 y le instale la rom ozcanrom v. 6.3.
Y ahí fue cuando el cel no reconoció la tarjeta sim, ninguna de cualquier compañía q sea, era como si no le haya puesto ninguna sim: Insertar tarjeta sim decía. Le metí otras rom para corregir eso y nada. Restaure mi cel desde un backup que hice antes de meterle la ozcanrom pero tampoco. La única solución fue meterle nuevamente el firmware stock de Samsung bajado desde sammobile.com y flashearlo con odin.
Luego le metí otras rom y actualmente estoy con Hassan rom, pero ozcanrom nunca me reconoció la sim aunque la volví a instalar en 2 oportunidades más, y en todas la única solución fue siempre instalar la stock de Samsung.
Esa fue mi experiencia, saludos

  • Posts del Foro: 3

12-ene-2015 13:29:59 vía Web

Gustavo Reyes

Nico LC

Hola buenas,

He visto que había algunos hilos con tema similar a este pero ninguno ha podido solucionarme mi problema.

Resulta que quise ponerle root al móvil, instalandole la CM10.2 de la pagina oficial (previamente realicé la copia de /efs, y la restauré, no he perdido el IMEI). La cosa es que ahora no reconoce la tarjeta SIM (ni la mía, ni la de nadie). He comprobado que no fuera problema de la tarjeta pues esta funciona perfectamente en otros terminales.

He ido probando otras ROMS, otros firmwares y nada... sigue sin reconocerla.

He realizado un reseteo de fábrica por si hubiera que enviarlo a reparar con el método del foro como último recurso... y tampoco.
Como dato curioso, aparece el icono de tarjeta no insertada pero en cambio las barras de señal aparecen llenas. (Adjunto imágenes)

¿Algún usuario que haya experimentado un caso similar al mío?
Muchísimas gracias.

Buenas noches Nico, en una oportunidad tuve un problema parecido con un S3 de una amiga que tenia el problema de posible muerte subita, al hacerle el update del firmware empezó con ese problema de no reconocer la SIM. Leyendo y buscando Recuero haber encontrado una aplicación que corría un script, eso fue hace mucho tiempo y ahora no recuerdo el nombre. El móvil venia con un firmware de Grecia Liberado, le coloque varios, inclusive el de mi S3 que era de Francia y nada, fue cuando conseguí lo del script. Si logro recordar el nombre o el sitio donde no encontré, te escribo, mientras ve buscando algo parecido a eso que te comento.

Espero puedas resolver ese problema pronto, lo bueno es que tienes el imei intacto por si acaso.

Hola Gustavo, he probado varios firmwares de varias compañías y países y sigue dándome la lata. Si encontraras el script ese sería maravilloso. Muchísimas gracias ;)

  • Posts del Foro: 3

12-ene-2015 13:31:48 vía Web

Leonel Peñafiel

Amigo una pregunta, haz intentado instalarle nuevamente el firmware stock? Bueno quizás lo hayas hecho.
Lo digo porque yo tengo un Galaxy S4 i9500 y le instale la rom ozcanrom v. 6.3.
Y ahí fue cuando el cel no reconoció la tarjeta sim, ninguna de cualquier compañía q sea, era como si no le haya puesto ninguna sim: Insertar tarjeta sim decía. Le metí otras rom para corregir eso y nada. Restaure mi cel desde un backup que hice antes de meterle la ozcanrom pero tampoco. La única solución fue meterle nuevamente el firmware stock de Samsung bajado desde sammobile.com y flashearlo con odin.
Luego le metí otras rom y actualmente estoy con Hassan rom, pero ozcanrom nunca me reconoció la sim aunque la volví a instalar en 2 oportunidades más, y en todas la única solución fue siempre instalar la stock de Samsung.
Esa fue mi experiencia, saludos

Hola Leonel, he probado ya bastantes firmwares descargados desde sammobile, imagino que será cuestion de seguir probando. Muchas gracias.

  • Posts del Foro: 5

16-ene-2015 23:29:39 vía Web

Nico no fue un script, fue el Arica Patch, hoy conseguí esto y recuerdo que fuese ese parche

http:// howtosifiwiki. com/ not-registered-on-network/

Elimina los espacios, no puedo colocar links

Avisame si te funciona, revisa bien la información y busca más, a mi me funcionó, no lo hagas sin estar 100% seguro

  • Posts del Foro: 1

10-jul-2015 2:29:17 vía Web

Nico, yo tengo el mismo problema , tengo un s3 GT9300 , lo habia rooteado , y mi imei quedo null , despues con un tutorial pude bajarme una nueva de UK , pero ahora tengo señal pero no registra red , lo raro que con el galaxy sim unlock me aparece que esta liberado pero nada , no puedo hacer llamadas , pudiste solucionarlo??