Sony Xperia Z — No Funciona

  • Respuestas:4
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 5

27-abr-2015 12:49:00 vía Web

Hola

Tengo un problema con mi Sony xperia Z

No le funciona el altavoz, lo lleve a arreglar la pantalla y desde entonces no me funciona.
Ya se lo lleve de vuelta pero el problema persiste.
Use el Pc Companion y tampoco me soluciono el problema.

Alguien podria ayudarme

Gracias de antemano

Cuenta desactivada
  • Mod
  • Posts del Foro: 756

28-abr-2015 1:14:50 vía App

Hola :) si no funciona el altavoz debe ser a causa de la reparación, tal vez no quedo bien conectado, el altavoz va en el mismo modulo donde va el vibrador, ¿a tu xperia le funciona el motor del vibrador?.

Contactame por Telegram:
http://telegram.me/RARBYTE

Firmwares oficial/stock para tu Smartphone:
http://www.androidpit.es/foro/646121/recopilacion-firmwares-stock-para-gran-cantidad-de-smartphones-y-tablets

Dispositivos soportados por CyanogenMod:
http://wiki.cyanogenmod.org/w/Devices#vendor

Dispositivos soportados por TWRP Recovery:
http://teamw.in/twrp_view_all_devices

¡Viva AndroidPIT!
🎆🎉🙌🎉🎆

Cuenta desactivada
  • Mod
  • Posts del Foro: 756

29-abr-2015 18:29:18 vía App

Oh que bien, entonces es muy probable que solo necesites cambiar el modulo del altavoz. :D

Dejo una foto de como se ve el modulo que contiene al altavoz y al vibrador.

image

— modificado el 29-abr-2015 18:33:45

Contactame por Telegram:
http://telegram.me/RARBYTE

Firmwares oficial/stock para tu Smartphone:
http://www.androidpit.es/foro/646121/recopilacion-firmwares-stock-para-gran-cantidad-de-smartphones-y-tablets

Dispositivos soportados por CyanogenMod:
http://wiki.cyanogenmod.org/w/Devices#vendor

Dispositivos soportados por TWRP Recovery:
http://teamw.in/twrp_view_all_devices

¡Viva AndroidPIT!
🎆🎉🙌🎉🎆