Sony Xperia Z2 — Fallo wifi y bluetooth

  • Respuestas:9
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 2

12-ago-2015 22:57:07 vía Web

Hola
Tengo un sonyz2 con android 5.1.1
Desde la última actualización , no me funciona ni el wifi ni el bluetooth ,pero de forma descarada. Cuando le doy al icono de ambas conexiones se queda pensando sin reconocer ninguna red ni dispositivo bluetooth. No es que vea una red y no se conecte, es que esta muerto el wifi y el bluetooth. Tampoco me funciona compartir internet pero no me preocupa tanto. Es la primera vez que me falla de tal manera android y estoy artandome de esta situación. Llevo así dos un mes y no lo entiendo. Sabéis si le pasa a alguien mas o Sony tiene pensado alguna actualización? Gracias

  • Posts del Foro: 1.059

12-ago-2015 23:22:15 vía Web

Imagino que no eres root, asi que prueba esto:

  • Apagar Sony Xperia Z2
  • Retire la bateria
  • Coloque la bateria
  • Presione los botones Vol+ y Encendido, mantengalo apretados hasta que vea la pantalla de recuperacion.
    (Navegue con las teclas de volumen, seleccione con el boton de encendido)
  • Ahora seleccione "Wipe cache partition"
  • Confirme
  • Espere hasta que se reinicie

Nos comentas como te fue.

Android puro <3

  • Posts del Foro: 2

13-ago-2015 0:02:15 vía Web

El movil es un Sony, no se puede sacar la batería. Lo de apretar los botones encendido y volumen tampoco funciona, tengo una Samsung tablet que si funciona pero porque es una versión de android antigua.
Agradezco la ayuda pero no me sirven esa solución.

  • Posts del Foro: 1.059

13-ago-2015 17:09:36 vía Web

Tienes razon, ya varias cosas han cambiado con Lollipop.

Bueno, segundo intento. Ya que cuentas con tu Sony Xperia Z2, tu software de apoyo debe ser Sony PC Companion, para buscar actualizaciones de software que puedas hacer a través de allí.

Por ultimo, verifica tu configuración WiFi.
Ir a Ajustes > Wi-Fi.
Presionar icono de mas opciones
Presiono Avanzando
En la opcion Mantenga WiFi durante reposo (o algo asi), seleccionar Siempre.

Android puro <3

  • Posts del Foro: 2

03-dic-2015 23:15:19 vía Web

Buen dia, tengo el mismo problema con mi xperia z2, y aun no lo he podido solucionar talvez usted ya lo hizo, alguna sugerencia.. de antemano muchas gracias

  • Posts del Foro: 6.658

03-dic-2015 23:31:43 vía Web

¿Tenéis bien configurado el APN?

|Si tu post esta resuelto, en tu primer mensaje a la derecha en "Más" tilda "Cambiar a contestado" gracias.|
|Grupo Telegram: "Normas" "Comentarios" UNIRTE|

  • Posts del Foro: 2

04-dic-2015 2:34:52 vía Web

he intentado de todo incluso este momento le acbo de instalar 4.4.2 pero me sigue dando el problema, la red wifi no se activa es como si no tuviera wifi mi xperia

  • Posts del Foro: 6.658

04-dic-2015 8:18:05 vía Web

Julio HR

he intentado de todo incluso este momento le acbo de instalar 4.4.2 pero me sigue dando el problema, la red wifi no se activa es como si no tuviera wifi mi xperia

¿con que compañía tienes configurado el APN?

|Si tu post esta resuelto, en tu primer mensaje a la derecha en "Más" tilda "Cambiar a contestado" gracias.|
|Grupo Telegram: "Normas" "Comentarios" UNIRTE|

  • Posts del Foro: 1

18-dic-2016 4:15:48 vía Web

Mayusculas

Por favor AMC, es una norma no escribir en mayúsculas. Gracias por tu atención.

HOLA AMIGO BUENAS NOCHES

RECIENTEMENTE HE TENIDO ESTE MISMO PROBLEMA QUE TU MENCIONAS, TODO EMPEZO CUANDO ACTUALICE EL SOFTWARE QUE SE SUPONE QUE ES PARA MEJORAR EL TELEFONO, LAMENTABLEMENTE SE HA VUELTO UN DOLOR DE CABEZA, TANTO INTENTAR BUSCAR AYUDA CON SOPORTE MOBILE SONY XPERIA, DEL CUAL NO RECONOCEN QUE ES SU ERROR, SINO AL CONTRARIO TE DICEN QUE TU LE MOVISTE, ETC.... QUISIERA SABER SI ENCONTRASTE UNA SOLUCION? Y SI NOS PUEDES APOYAR O DE PLANO VENDISTE EL Z2 Y COMPRASTE OTRO.....
DESGRACIADAMENTE UNA VEZ QUE EL TELEFONO EMPIEZA CON ESTE PROBLEMA YA NO QUEDA IGUAL, YO INTENTE BUSCAR AYUDA FUERA YA QUE EL COSTO DE UN "TECNICO PROFESIONAL" ERA DE $ 6,000.00 PESOS SIN GARANTIA, LO QUE SE HIZO FUE INSTALAR EL SOFTWARE ANTERIOR VERSION ANTICUADA, COSA QUE NO FUNCIONO DEL TODO YA QUE SI NO ESTA ENCENDIDO EL BLUETOOTH EL WIFI NO FUNCIONA, SI SE CAE EL BLUETOOTH TIENES QUE APAGAR Y ENCENDER PARA QUE TENGAS WIFI....
EL DIA DE AYER 16 DE DICIEMBRE 2016, 13:30 HRS MEXICO SE INSTALO EL MAS RECIENTE SOFTWARE Y HOY 17:55 HRS SE CALENTO EL CELULAR Z2, SE REINICIO Y DESDE ESA HORA HASTA AHORITA SE HA REINICIADO 6 VECES SOLITO...
NO INSTALEN EL SOFTWARE DE LO CONTRARIO LOS CELULARES QUE ESTAN BUENOS SE VAN HA HECHAR A PERDER

DISCULPA OJALA ME APOYES QUE SOLUCION LE DISTE---
GRACIAS

— modificado el 18-dic-2016 7:19:05 por el moderador