Huawei Ascend P7 — las fotos de la galeria de mi cel se ven grises!

  • Respuestas:24
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 2

18-ago-2015 1:52:30 vía App

Hola a todos, tengo un problema con mi Huawei Ascend P7. Desde hace algunos días cada vez que tomó una foto, me envían una imagen por Whatsapp o hago una captura de pantalla las fotos en la galería de mi cel se vuelven grises y hay un aviso que dice "No hay miniaturas", ¿que puedo hacer al respecto? son muchísimas las fotos que he perdido de momentos muy muy importantes para mi y honestamente no tengo ni idea de que más hacer. Por favor aconsejenme que hacer, les agradezco muchísimo su ayuda!!!!

  • Posts del Foro: 1.351

18-ago-2015 14:40:51 vía Web

Inicialmente tranko Rogers, no has perdido tus fotos sólo las miniaturas por lo que dices. Si accedes desde el ordenador verás que sigen allí.

Y para solucionarlo prueba a

  1. coger tu aplicación de galería de siempre desde el menú de aplicaciones y mantenía pulsada un par de segundos para poder arrastra la a donde pone información.
  2. Una vez allí, pulsa en detener aplicación
  3. Y por último borrar caché
  4. Ahora prueba a habrirla de nuevo, tardará más de lo habitual.
  5. Debería estar solucionado.

Si lo ha solucionado recuerda hacer referencia a la solucion y dar a la pestaña de más y marcar como cerrado/solucionado.

  • Posts del Foro: 130

18-ago-2015 18:27:53 vía Web

Muy bueno, así deberían de ser todas las soluciones, claras y sencillas, yo sí te doy me gusta

Una ayudita no cuesta nada, darle a me gusta significa mucho

  • Posts del Foro: 2

20-ago-2015 19:21:42 vía App

Hola, muchas gracias por tus consejos!! lamentablemente aún sigue pasandome lo mismo, el error persiste desde la tarjeta extraíble desde mi celular. Que hago?

  • Posts del Foro: 6.658

21-ago-2015 18:46:25 vía Web

¿las fotos van a la memoria del teléfono o a una SD?

|Si tu post esta resuelto, en tu primer mensaje a la derecha en "Más" tilda "Cambiar a contestado" gracias.|
|Grupo Telegram: "Normas" "Comentarios" UNIRTE|

  • Posts del Foro: 130

21-ago-2015 18:52:06 vía Web

Prueba a ponerlo en la memoria del smartphone, a ver que pasa

Una ayudita no cuesta nada, darle a me gusta significa mucho

  • Posts del Foro: 2

27-nov-2015 6:01:53 vía Web

HOLA, BUENAS NOCHES, YO TAMBIÉN PRESENTO EL MISMO PROBLEMA EN MI CELULAR ZTE BLADE L2, E HICE LO QUE ACONSEJARON AHÍ, DE IR A GALERIA, LO DE BORRAR CACHÉ Y LO DEMÁS Y NO ME FUNCIONA, QUE OTRA SOLUCIÓN EXISTE???
GRACIAS POR SUS RESPUESTAS. (cool)

  • Posts del Foro: 2.872

27-nov-2015 10:09:02 vía App

Erika por favor,escribe en minúsculas.Gracias y un saludo.

Excusatio non petita,accusatio manifiesta!!!.

  • Posts del Foro: 2

28-nov-2015 19:11:53 vía Web

Hola, buenas tardes, el problema que estoy presentando con mi celular zte blade l2, es que tomo las fotos y al momento o se me coloca en gris o a veces en rojo y ya hice lo que aconsejaron ahí de ir a galería-forzar detención-caché y no me funcionó e incluso borre aplicaciones, porque me dijeron que era por poco espacio. Por sus respuestas muchas gracias.

  • Posts del Foro: 1

28-feb-2016 20:32:28 vía Web

Hola, tengo un problema, si me podrías ayudar te lo agradecería y mucho, tengo un foto que es muy importante para mi, pero nose que la pasado ala foto que yo la tenia bien, pero hoy voy a verla y se ve media foto normal y la otra mitad gris, si me podrias ayudar te agradederia y mucho, muchas gracias. Xxxxxxxxxx te dejo mi whts por si ahi alguna solucionv,vmuchas gratis

Te edito yo tu número de teléfono.No es aconsejable dejarlo por aquí públicamente.Sí alguien puede te ayudará por aquí o por mensaje privado y ya ahí intercambias vuestros números si os parece bien.

— modificado el 28-feb-2016 20:50:49 por el moderador

  • Posts del Foro: 1

14-mar-2016 1:51:17 vía Web

A mi me paso lo mismo ! Instale desistale ! Probe todo pero a la hora d sacar fotos las abro y dice sin miniatura ! Y en la musica archivo dañado !probe para ver si era un virus q me hacia esto ! Pero no ! Nose q mas probrar ! Alguna Solucion ???????

  • Posts del Foro: 1

27-abr-2016 3:05:42 vía Web

Hola amigo hice puntillosamente lo que dijiste y se me borraron las fotos mas recientes

  • Posts del Foro: 1

07-jun-2016 2:42:17 vía Web

Ami tamb me pasa exacto lo mismo como a Oussama Garma lo solucionaste?
A veces se me detiene la aplic Galeria no se xq con un celu anterior me paso lo mismo. Pense que sera la tarjeta. Estoy desesperada xq me da miedo q sea un virys pero no lo detecta mi antivirus 😣😣

— modificado el 07-jun-2016 2:43:49

  • Posts del Foro: 6.658

07-jun-2016 7:44:38 vía Web

¿los que tenéis el problema de las fotos en la SD, habéis probado a sacarla, desactivando la adecuadamente y mirando con un pc?

|Si tu post esta resuelto, en tu primer mensaje a la derecha en "Más" tilda "Cambiar a contestado" gracias.|
|Grupo Telegram: "Normas" "Comentarios" UNIRTE|

  • Posts del Foro: 8

31-jul-2016 17:50:15 vía Web

hola rogers orozco quiero saber si te solucion el problema y como lo solucionastes porque a mi me pasa exactamente lo mismo y no se que hacer esas fotos eran muy importantes para mi . mira lo que paso me estaba tomando muchas fotos ese dias y despues cuando las fui a ver me salio todas grise y no hay miniaturas porfavor ayudameeeeeee que hago . GRACIAS

  • Posts del Foro: 1

18-nov-2016 12:03:58 vía Web

Hola y buen día,
Desde hace un par de días toda foto que tomo, captura de pantalla, foto compartida o editada, al cabo de unos minutos aparece en gris en la galería, cuando quiero abrirla con alguna aplicación me dice que no se puede abrir. Perdón, esto me pasa con un Huawei Mate 8.
Agradezco su colaboración.
PD. Accediendo desde la pc a la tarjeta (extraída) tampoco las puedo abrir ni copiar.

— modificado el 18-nov-2016 12:04:43

  • Posts del Foro: 1

16-dic-2016 16:57:06 vía Web

Esto es una solución parcial. El problema es el tipo de la simcard, seguramente alguna vez te apareció un mensaje diciendo que no tendrá el funcionamiento más óptimo el almacenamiento externo. Dicho eso, lo que yo hice para solucionar el problema fue ingresar a la cámara>menú>configuración y cambiar el almacenamiento que estaba en la simcard y dejarlo en la memoria interna. Hecho eso las fotos que se crean a partir de ese momento, ya se muestran correctamente. Sin embargo las fotos existentes siguen sin verse, por eso es que es una solución parcial, sólo falta verificar si en la PC son visibles, aunque tengo la impresión de que estarán dañadas pues al intentar mover las con el explorador de Android arroja error.

Espero te sirva de algo.

  • Posts del Foro: 1

01-ene-2017 18:24:13 vía Web

Hola, yo tengo un Samsung J5 y hace un par de días formatie de fabrica mi cel y luego se actualizo el sofware (o algo así) y mis fotos después de eso comenzaron a salir con signo de exclamación en la galeria, las abro de "Fotos" de Google y ahí aparecen en gris, hice lo que explicaste arriba y funciono con un par de todos y luego siguio con el mismo problema, y hoy segun yo, perdí todas las fotos del año nuevo 😩 que otra cosa puede ser??? O que puedo hacer para arreglarlo?