Sony Xperia Z1 — Desaparición del rayo al cargar y muerto

  • Respuestas:9
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 6.423

27-jun-2016 21:21:02 vía Web

Bueno todo lo bueno se acaba, me parece que mi z1 ya esta pidiendo la jubilación, hoy desde la mañana, me ha desaparecido el rayo que sale cuando ponemos a cargar el móvil.

He probado cargador eléctrico, cargador magnetico, cargador usb, varios tipos de cables, varios cargadores eléctricos, he reiniciado el movil a modo fabrica 2 veces, lo he reparado con xperia companion 3 veces y nada que sigue igual, se ha quedado fijo en 50% y no hay manera de que cambie ...

Es una puñeta porque no se sabe que porcentaje llevas en el móvil hasta que se apaga y justo es en los peores momentos.
¿ha alguien le ha pasado, sabeis como arreglarlo?

  • Posts del Foro: 1.693

28-jun-2016 6:43:00 vía App

Iñaki

Bueno todo lo bueno se acaba, me parece que mi z1 ya esta pidiendo la jubilación, hoy desde la mañana, me ha desaparecido el rayo que sale cuando ponemos a cargar el móvil.

He probado cargador eléctrico, cargador magnetico, cargador usb, varios tipos de cables, varios cargadores eléctricos, he reiniciado el movil a modo fabrica 2 veces, lo he reparado con xperia companion 3 veces y nada que sigue igual, se ha quedado fijo en 50% y no hay manera de que cambie ...

Es una puñeta porque no se sabe que porcentaje llevas en el móvil hasta que se apaga y justo es en los peores momentos.
¿ha alguien le ha pasado, sabeis como arreglarlo?

Algo me dice que es error de software... deberías de calibrar la batería descargandola completamente y volviéndola a cargar

Antes Casel, ahora Romano, todo para contestar tus comentarios

Cuenta desactivada
  • Posts del Foro: 2.119

28-jun-2016 7:26:45 vía Web

Hola Iñaki
Mientras encontramos una solución, si lo que quieres es saber el % de la batería entra en AnTuTu Benchmark y ahí verás que % tienes. Un saludo amigo
Una Donostiarra 😉

https://youtu.be/fsetgIdr0sk

https://youtu.be/aPBniG0rgew

En este 2° vídeo su contenido sirve también para tu móvil (Batería, Cargador falla)

P.D.: Lo estoy intentando a ver si lo consigo. Sino con un medidor, es decir un aparato, (no recuerdo el nombre) y con unas pinzas tienes más soluciones, perono creo que tengas en casa.....

— modificado el 28-jun-2016 8:04:37

Si te a servido pulsa👍Gracias
Una Donostiarra 😉

  • Posts del Foro: 6.423

28-jun-2016 8:38:39 vía Web

Romano-250

Iñaki

Bueno todo lo bueno se acaba, me parece que mi z1 ya esta pidiendo la jubilación, hoy desde la mañana, me ha desaparecido el rayo que sale cuando ponemos a cargar el móvil.

He probado cargador eléctrico, cargador magnetico, cargador usb, varios tipos de cables, varios cargadores eléctricos, he reiniciado el movil a modo fabrica 2 veces, lo he reparado con xperia companion 3 veces y nada que sigue igual, se ha quedado fijo en 50% y no hay manera de que cambie ...

Es una puñeta porque no se sabe que porcentaje llevas en el móvil hasta que se apaga y justo es en los peores momentos.
¿ha alguien le ha pasado, sabeis como arreglarlo?

Algo me dice que es error de software... deberías de calibrar la batería descargandola completamente y volviéndola a cargar

Amigo Romano - ya he hecho lo que me sugieres y varias veces "he reiniciado el movil a modo fabrica 2 veces, lo he reparado con xperia companion 3 veces y nada que sigue igual, se ha quedado fijo en 50% y no hay manera de que cambie ..." se supone que con eso el software cambia ..., MUCHAS GRACIAS por la ayuda

Pilar Cruz Mundet

Hola Iñaki
Mientras encontramos una solución, si lo que quieres es saber el % de la batería entra en AnTuTu Benchmark y ahí verás que % tienes. Un saludo amigo
Una Donostiarra 😉

https://youtu.be/fsetgIdr0sk

https://youtu.be/aPBniG0rgew

En este 2° vídeo su contenido sirve también para tu móvil (Batería, Cargador falla)

P.D.: Lo estoy intentando a ver si lo consigo. Sino con un medidor, es decir un aparato, (no recuerdo el nombre) y con unas pinzas tienes más soluciones, pero no creo que tengas en casa.....

Pilar el % de la batería ya lo se (50%), en cuanto a los vídeos, el primero de ellos es de 2014 y el servicio update, ya ni existe ..., ahora se usa el xperia companion y si lees sabrás que ya lo he usado, el 2º video ... (tu sabes el móvil que tengo?) ... de todas maneras AGRADEZCO TU AYUDA, un saludo.

— modificado el 28-jun-2016 8:59:41

  • Posts del Foro: 554

28-jun-2016 9:27:13 vía App

Yo tengo un S3 que un día la batería se quedó en 70%, y ni subía y bajaba. Eso es problema de la propia batería, yo la tuve que cambiar. No creo que sea la calibración.

¿Lollipop es Marshmalo que Marshmallow?
appAndroidPITalpoder

  • Posts del Foro: 1.693

29-jun-2016 0:24:46 vía App

Jorge

Yo tengo un S3 que un día la batería se quedó en 70%, y ni subía y bajaba. Eso es problema de la propia batería, yo la tuve que cambiar. No creo que sea la calibración.

Para cambiar la batería del Z1 esta bien difícil... Iñaki, creo que llego el momento de empezar a ver opciones

Antes Casel, ahora Romano, todo para contestar tus comentarios

  • Posts del Foro: 6.423

29-jun-2016 7:43:59 vía Web

Romano-250

Jorge

Yo tengo un S3 que un día la batería se quedó en 70%, y ni subía y bajaba. Eso es problema de la propia batería, yo la tuve que cambiar. No creo que sea la calibración.

Para cambiar la batería del Z1 esta bien difícil... Iñaki, creo que llego el momento de empezar a ver opciones

ya te digo, hay que llevarlo a un sitio que entiendan, hay que retirarle el sellado y etcétera, si amigo Romano, ya he visto y decidido cual sera mi próximo móvil (una pena porque el z1 ha aguantado mis manos y mis pruebas ... pero todo tiene un final), me voy por un Huawei P9 Lite

Cuenta desactivada
  • Posts del Foro: 2.119

29-jun-2016 8:00:07 vía Web

Hola Iñaki
.Ya sabes que como se acerca el dia X que te lo regalen. Un saludo amigo
Una Donostiarra 😉
P.D.: Ya te comenté que llevarlo a arreglar era el último recurso a no ser que tuvieras esas pinzas y demás que hacen falta....

Si te a servido pulsa👍Gracias
Una Donostiarra 😉

  • Posts del Foro: 156

29-jun-2016 10:54:38 vía Web

Hola iñaki!! Tengo varios amigos com sony que les ha pasado esto.Resulta que el conector de la bateria al enchufe se rompe con facilidad.prueba a cargar la bateria por separado, con un cargador universal y a ver que tal

  • Posts del Foro: 6.423

29-jun-2016 14:30:17 vía Web

Richi

Hola iñaki!! Tengo varios amigos com sony que les ha pasado esto.Resulta que el conector de la bateria al enchufe se rompe con facilidad.prueba a cargar la bateria por separado, con un cargador universal y a ver que tal

este móvil es unibody, no se puede separar la batería para cargarla ...