La galería no reproduce los vídeos.

  • Respuestas:14
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 3

26-ago-2016 16:50:36 vía Web

Mi amiga tiene el P9 Lite y tiene este problema: "Cuando entro a la galería, y a una carpeta cualquiera y quiero reproducir un vídeo, al darle al vídeo, pues entra con normalidad a esta pantalla completa negra y en medio el vídeo con el icono de play para reproducir dicho vídeo, mi problema es que no lo reproduce, por muchas veces que le de siempre hace lo mismo, como que lo intenta, pero no puede, la pantalla hace como un efecto de desvanecimiento de unas décimas de segundo y vuelve a esa pantalla negra con el vídeo, he probado todo, reiniciar el móvil, borrar caché, forzar la detención, nada funciona. ayuda por favor!

  • Posts del Foro: 5.727

26-ago-2016 17:27:17 vía Web

Yo tengo el mismo movil que tu, y no tengo problemas al reproducir videos, ni avi, ni mkv, ni mp4, ¿Que tipo de video quieres reproducir?¿lo puedes subir a algun lado y enviarme enlace para probarlo y decirte?

"Si tu post esta resuelto, recuerda tildar en el primer post, a la derecha en "Más" la opción de "Cambiar a "Contestado"", nos sera de gran ayuda, gracias.

  • Posts del Foro: 3

26-ago-2016 17:34:49 vía Web

Sencillamente, graba un vídeo con la cámara, se va a la galería, lo abre y cuando le da a play no hace nada. Si quieres ver el error, entra a mi twitter @franjnf y miras el tweet que le mandé a Huawei con el vídeo. (apartado multimedia)

  • Posts del Foro: 5.727

26-ago-2016 18:46:15 vía Web

Curioso, si señor, me puedes enviar el video ultimo de las cajas por ejemplo, para que lo ejecute yo en mi movil y ver si funciona o no ???, mira he grabado uno tal cual dices y si funciona ...

Una prueba que puedes hacer es desinstalar la app de video y volverla a instalar por si acaso ...

— modificado el 26-ago-2016 18:49:36

"Si tu post esta resuelto, recuerda tildar en el primer post, a la derecha en "Más" la opción de "Cambiar a "Contestado"", nos sera de gran ayuda, gracias.

  • Posts del Foro: 357

26-ago-2016 18:50:21 vía App

A mí me ha pasado esto antes y lo único que hice fue forzar la detención y borrarle los datos al reproductor de videosl

No copies, ¡Sé original!

  • Posts del Foro: 5.727

26-ago-2016 18:51:47 vía Web

chrístopher Rivera

A mí me ha pasado esto antes y lo único que hice fue forzar la detención y borrarle los datos al reproductor de videosl

¿Tienes tu tambien un huawei? porque a mi no me pasa y grabó videos, todos los días ...

"Si tu post esta resuelto, recuerda tildar en el primer post, a la derecha en "Más" la opción de "Cambiar a "Contestado"", nos sera de gran ayuda, gracias.

  • Posts del Foro: 3

26-ago-2016 19:04:28 vía Web

Creo que no me entiendes muy bien jaja, no es un vídeo en concreto o sólo los de whatsapp por ejemplo, son absolutamente todos, y no es mi móvil, sino de mi amiga, cualquier vídeo dentro de la galería, no importa si es uno grabado con el propio móvil, o grabado con la app de whatsapp, o recibido, cualquier vídeo en la app de galería pasa lo que pongo en twitter, es imposible reproducirlo.

  • Posts del Foro: 5.727

26-ago-2016 20:01:04 vía Web

Te entiendo perfectamente, si habéis probado a reinstalar la app video, y no funciona, podéis probar con otro reproductor de videos, sino restablecerlo de fábrica y probar haber si sigue el problema, si todo falla, acudir al SAT.

"Si tu post esta resuelto, recuerda tildar en el primer post, a la derecha en "Más" la opción de "Cambiar a "Contestado"", nos sera de gran ayuda, gracias.

  • Posts del Foro: 357

26-ago-2016 20:36:22 vía App

No, me ha pasado en otros móviles y se ponía así por un error en el reproductor.

No copies, ¡Sé original!

  • Posts del Foro: 138

27-ago-2016 1:13:18 vía App

yo primero probaría a reinstalar el reproductor, luego probaría vlc , si no funcionase ( cosa que dudo mucho) el hard reset. el hard reset tiene que funcionar si o si

  • Posts del Foro: 1

18-sep-2016 1:57:13 vía Web

Hola, acabo de estrenar un P9 y me ha ocurrido exactamente lo mismo... he seguido todos los pasos que han sugerido sin éxito. Finalmente lo he conseguido abriendo la aplicación Vídeos que viene por defecto en el teléfono (desde el icono que está en la pantalla principal), te pide habilitar los permisos, le das a ok y aparecen todos los vídeos que tienes en el teléfono. A partir de ahí deja abrirlos todos.

Espero que te funcione

  • Posts del Foro: 2

08-oct-2016 20:24:25 vía Web

Muchísimas gracias. Tu información ha sido muy útil y efectiva. Me pasaba el mismo problema y ahora está resuelto gracias a ti. Un saludo

  • Posts del Foro: 2

08-oct-2016 20:33:39 vía Web

Hola, me ha pasado exactamente el mismo problema que tú y por fin lo acabo de resolver gracias al post del 18-sept.-2016 de David. Es una cuestión de configuración. Has de entrar por el icono VIDEOS de la pantalla inicial. Ahí te pide de aceptar de habilitar unos permisos y le das a OK. Dentro de ajustes has de activar todos los permisos (teléfono, sms,...) y ya está. Luego vuelves a galería o a vídeos y ya se reproducen todos. Pruébalo. Saludos

  • Posts del Foro: 1.976

08-oct-2016 20:50:56 vía Web

Todo esto pasa con Android Marshmallow y sus permisos.

No seas egoísta y comparte tus conocimientos Android.
:D