Samsung Galaxy A5 — Problema tras update a android 6.0.1 Galaxy A5 (2015)

  • Respuestas:7
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 4

04-oct-2016 15:19:00 vía Web

Hola a todas y todos.

En la empresa en que trabajo me han facilitado un terminal Samsung Galaxy A5 (SM-A500FU). Mi móvil personal es un Google Nexus 5

El pasado fin de semana, me apareció una notificación de actualización del firmware del A5. El que llevaba instalado era android 5.0.2

Tras la instalación veo que ahora es

android 6.0.1
parche seguridad del 01/08/16,
versión banda base A500FUXX41CPG1
Versión Kernel 3.10.48-8510639
Cmpilación MMB29M.A500FUXXU1CPH4
Versión KNOX 2.6

El problema detectado es que el terminal no se enciende a la primera cuando pulsas el boton Power o Home. Es necesario pulsarlo 6,7, 8 o más veces. En alguna ocasión he tenido que desistir y probar más tarde.

Cuando recibes una llamada tampoco se enciende la pantalla.

Con android 5.0.2 no he tenido ningún problema hasta la actualización

He probado a borrar caché entrando en recovery (en el Nexus soluciona muchos problemas) pero no se arregla.

Tras muchas pruebas cambiando la configuración de bloqueo, pantalla, etc. sin conseguir solucionarlo, a la desesperada he realizado un "Restablecer valores de fábrica" desde el menú de "Ajustes - Copia de seguridad y restablecer" pero tampoco ha dado resultado.
Tras esto he entrado en modo recovery pulsando simultaneamente "Home + Vol_Up + Power" -> Wipe data / Factory reset
pero sigo con el mismo problema.

¿a alguien más le ha pasado?
¿Puedo volver a la versión anterior android 5.0.2?

  • Posts del Foro: 5.705

04-oct-2016 15:32:55 vía Web

¿has probado a usar Kies para una restauracion o reparacion por si acaso?

"Si tu post esta resuelto, recuerda tildar en el primer post, a la derecha en "Más" la opción de "Cambiar a "Contestado"", nos sera de gran ayuda, gracias.

  • Posts del Foro: 4

04-oct-2016 18:36:24 vía Web

Ayer lo descargué, vi lo de las opciones de recuperación pero no consiguí nada.

Hoy, tras trastear mucho lo he conseguido, se ha reinstalado el firmware pero no se ha solucionado el problema

  • Posts del Foro: 164

05-oct-2016 6:42:26 vía Web

Tal vez tengas que esperar a que Samsung lance una actualización con el parche de seguridad y las mejoras a los problemas que tienes.

— modificado el 05-oct-2016 6:53:25

¯_(ツ)_/¯ Android es lo mejor.

  • Posts del Foro: 4

05-oct-2016 9:27:50 vía Web

gracias por responder...
El problema es que mientras llega una nueva actualización (si llega) el teléfono es inusable.
Funcionar, funciona, pero cuando a el le da la gana.
He comprobado que cuando se pulsa "Power" o "Home", a pesar que la pantalla no se enciende, el teléfono es completamente operativo.
Me explico: con la pantalla apagada, puedes hacer la acción de "deslizar" para desbloquear, si pulsas sobre la caja de aplicaciones, te la abre, etc.
O sea, el móvil responde a los gestos y acciónes táctiles pero no muestra imagen alguna en la pantalla.

  • Posts del Foro: 5.705

05-oct-2016 12:14:51 vía Web

Otra opción que tienes es llevarlo a la empresa, porque si es un fallo generalizado, les habrá pasado a alguno de tus compañeros y seguro que el informático de turno, sabe como arreglarlo, pregunta por si acaso ...

"Si tu post esta resuelto, recuerda tildar en el primer post, a la derecha en "Más" la opción de "Cambiar a "Contestado"", nos sera de gran ayuda, gracias.

  • Posts del Foro: 1.971

05-oct-2016 13:10:11 vía Web

También muchos terminales vienen "pequeños" defectos, que tras una actualización tras el estrés que recibe, terminan de fastidiarse. Viene siendo normal, que no debiera serlo, que vengan con las placas bases defectuosas.
Que te lo cambien o reparen, no esperes actualizaciones milagrosas.

No seas egoísta y comparte tus conocimientos Android.
:D

  • Posts del Foro: 4

06-oct-2016 15:07:49 vía Web

Por si sirve a alguien más, os detallo las pruebas que he realizado
Usando Odín y bajando las roms de SamMobile.
He descargado la 6.0.1 libre y la de Movistar. También la dos de la versión 5.0.2

En primer lugar he instalado la 6.0.1 libre, pero tras arrancar he visto que Odín no hace un full wipe ya que tenía intactas todas las configuraciones y aplicaciones.
El error continuaba.
Tras eso he hecho un "restaurar valores de fabrica" y tras reiniciar sigo con el problema

Viendo que seguía con el error instalé la 5.0.2 de Movistar, que es la que traía el aparato de serie y con la que no he tenido ningún problema.
Hice un full wipe, para evitar problemas y tras arrancar todo volvió a funcionar perfectamente.
Tras unos pocos minutos, me saltó la actualización automática a android 6.0.1. Sólo había configurado la wifi y la cuenta de google.
Tras descargar y actualizar por OTA se ha reproducido el problema. La pantalla vuelve a no responder a los botones Home y Power, aunque si que permite interactuar.
Tras eso, reinicié en recovery y después de un full wipe volví a reiniciar pero el problema se reproduce.
Luego, full wipe e instalación de la 6.0.1 de Movistar. Mismo error
Dado que la 5.0.2 de Movistar funciona perfectamente, volví a instalarla y he hecho caso ommiso a la notificación de actualizar por OTA.
Como conclusión:
Parece ser que el problema es de software, está en la actualización a android 6.0.1 tanto en la versión de Movistar como en la versión libre y, al menos, afecta a mi móvil. Desconozco si a alguien más también le ocurre.
Todas las veces que he actualizado a 6.0.1, por OTA, Odin o Kies, se reproduce el problema.
Ahora instalado android 5.0.2 de 29/07/16 y funcionando todo a la perfección.
Me quedaré de momento con Lollipop y ya veré si actualizo en futaras revisiones.
Mañana intentaré comunicar con los SAT,s de Samsung y Movistar y que hagan lo que quieran.
Gracias a todos los que habéis aportado posibles soluciones
Espero que este hilo le sea de utilidad a alguien más.