Sony Xperia U — mi xperia U ST35 no enciende

  • Respuestas:53
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 2.405

06-ene-2014 10:48:28 vía Web

Hola Tamara, has probado a llevar a cabo el proceso con Flash Tool? Puedes descargarlo desde aquí: Descargar Flash Tool.

Una vez instalado FlashTool conecta tu Xperia U al PC con el cable USB.
Apaga tu Sony Xperia U.
Ingresa al Flashmode presionando el botón de volumen + (recuerda tener conectado tu Xperia U a la computadora).
Tu equipo detectará el dispositivo y únicamente deberás seguir los pasos que te aparecen en el monitor de tu equipo de computo los cuales son muy sencillos.
Únicamente queda esperar a que el dispositivo termine el proceso y quedará restaurado.

Saludos.
  • Posts del Foro: 1

10-ene-2014 0:31:22 vía Web

Alejandro Alonso Nieto
Hola Tamara, has probado a llevar a cabo el proceso con Flash Tool?
Una vez instalado FlashTool conecta tu Xperia U al PC con el cable USB.
Apaga tu Sony Xperia U.
Ingresa al Flashmode presionando el botón de volumen + (recuerda tener conectado tu Xperia U a la computadora).
Tu equipo detectará el dispositivo y únicamente deberás seguir los pasos que te aparecen en el monitor de tu equipo de computo los cuales son muy sencillos.
Únicamente queda esperar a que el dispositivo termine el proceso y quedará restaurado.

Saludos.

Tampoco funciona, Alejandro.

La única diferencia es que, al conectar el cable usb con el Flash Tool corriendo en el pc, la parte de abajo se ilumina en verde, y la pantalla no se enciende ni siquiera con el logo.

En el pc, el Flash Tool te dice que el dispositivo está bloqueado, y no hace nada. Toda una instalación para que el sw de Sony te diga lo que ya sabías.

Para desbloquearlo, te da indicaciones de lo que hay que hacer... pero el disposivo tiene que estar encendido... y no se puede encender. Está claro que los de Sony han creado el problema, pero no saben cómo solucionarlo o ni siquiera lo han entendido.

En todo caso, muchas gracias por tus esfuerzos por ayudarnos, Alejandro. Ten en cuenta que el Xperia U no está tampoco en la lista de dispositivos soportados por la Flash Tool, aunque esto es lo de menos.

— modificado el 10-ene-2014 0:35:34

  • Posts del Foro: 2

23-feb-2014 21:01:30 vía Web

a mi me pasa exactamente lo mismo ya lleva 3 mese asi y no encuentro ninguna solución
  • Posts del Foro: 1

26-feb-2014 3:47:12 vía Web

Hola amigos, Tengo el mismo problema con mi sony xperia sola... alguien tiene alguna solución??? gracias.
  • Posts del Foro: 1

03-mar-2014 18:15:27 vía Web

Hola yo tambien tengo el mismo problema que todos el sony xperia u se me reinicia constantemente. si trato de conectarlo a la pc tampoco se pueden instalar los controladores del equipo por que no puede quedarse encendido.
busque y busque en todos lados y nada hice todos los procedimientos posibles y nunca funciono.
Ahora si lo envio a un tenico para solucionarme este problema, ellos pueden solucionarlo?
  • Posts del Foro: 1

05-mar-2014 19:23:23 vía Web

muy buenas hoy he tenido justo el mismo problema tengo un xperia u y al devolverlo al estado de fabrica tuve un problema y a partir de ahi encendia pero no se iniciaba totalmente ya que salia el logo de sony posteriormente el de xperia y vuelta el de sony. Y gracias a que tengo bastante experiencia trabajando con moviles y mas de la marca sony he podido solucionarlo y se encuentra en perfecto estado ahora...se da por echo que la informacion y todos los datos que tenia guardados se han borrado pero por suerte tengo movil aun. un saludo gracias aunque sinceramente nada de lo que esta puesto aqui hos resultara efectivo.
  • Posts del Foro: 4

06-mar-2014 22:33:54 vía Web

Me puedes decir como lo has hecho porfavor? A mi me pasa excactamente lo mismo y no se como arreglarlo, bueno a mi se me queda en el logo sony! Un saludo!
  • Posts del Foro: 4

07-mar-2014 11:06:19 vía Web

hola otra vez, he bajado el flash tool para el xperia y cuando instalo el programa "Emma" me pide el nombre de usuario y una password, sabeis si hay algun codigo universal o que tengo que hacer?
  • Posts del Foro: 2

11-mar-2014 21:21:03 vía Web

Buenas, otra que se suma a este problema !!! llevo toda la tarde, he cargado la bateria al maximo y he hecho todo lo que se dice aqui en anteriores post y nada, lo unico que no he hecho es el wipi ese del ultimo post que no se lo que es, ¿alguien soluciono el problema?
  • Posts del Foro: 1

13-abr-2014 14:00:58 vía Web

Me seria de gran ayuda que me dieses o que me contaras cm as hecho para solucionar el problema. Alexander Alcivar

— modificado el 13-abr-2014 14:07:03

  • Posts del Foro: 1

19-jun-2014 20:55:23 vía Web

Hola a todos, a mi me pasa lo mismo, no enciende el telefono. A mi se me apago por falta de bateria y al encenderlo no me responde.

Despues de probar casitodo lo de este foro, le quite la bateria, la tearjeta Sim, le puse la bateria y lo conecte al cargador, presione volumen + y encendido y se encendio, pero me marcaba el 1% de la bateria despues de llevar 3 horas cargando.

Espero que mi esperiencia os sirva de ayuda. Un saludo.
  • Posts del Foro: 1

30-jun-2014 23:47:39 vía Web

Hola Alejandro oye a mi no me aparece la palabra Sony al intentar encenderlo pero tambien parpadea muchas veces hasta que retiro la bateria.
Cuando realize lo de Flash Tool mis conversaciones de aplicaciones instaladas contactos y todo se borrara?

  • Posts del Foro: 1

13-jul-2014 5:07:44 vía Web

Buenas noches chicos:

Bueno soy nuevo, pero haciendo un resumen también tuve el problema de muchos acá. Yo, hice un reset del equipo Xperia U st25i, y a medio configurar se me colgó y reinicio, y solo aparecía el logo y no terminaba de encender y así se quedaba indefinidamente, probé con casi todo, la laptop no me reconocía el terminal ni nada de funcionar lo del botón arriba del volumen, así que leí lo de uno de los chicos acá.

Tenia el programa que indican, el Flashtool ya instalado, y el room para flashear el terminal, descargado de una página.

Así que con el programa abierto, y el room cargado por defecto, apreté el botón de volumen abajo sin soltarlo, y conecte el cable usb al terminal, y asi se puso la luz verde, y al instante me reconoció el terminal, y le di al Flash, dándole aceptar a todo, son soltar el botón del volumen hasta el momento, es así que pensé que se me había movido el terminal por que se apago, así que preocupado lo conecte de nuevo, y continuo con la instalación, hasta que indico que debía desconectarlo, y al fin, recuperé el móvil del problema en que lo había metido. a ver si les ayuda.

  • Posts del Foro: 1

16-jul-2014 14:47:33 vía Web

Hola buenas, yo tambien tuve el mismo problema con el arranque de sony, prove con descargarme el flashtool pero me pedia cuenta y contraseña, asi que me puse ha investigar y encontre este tutorial, pertenece a otra pagina, aun que el movil del ejemplo no es el xpiria u, lo prove con el mio y funcionó, conseguí arreglar el movil. Lo unico que se necesita es tener PC-Companion de sony.
Buscan en google: "restaurar reparar a valores de fábrica tu xperia" y la primera emtrada es el tutorail que encontre, espero que les ayude!!

  • Posts del Foro: 1

13-sep-2014 22:30:37 vía Web

Hola Alejandro he realizado todos los paso que has comentado, además fui al link que dejaste, pero resulta que me pide que me cree una cuenta, lo hago pero al ingresar me dice que me tiene que llegar un mensaje a mi correo para verificar la validez y ya han pasado 4 dias desde aquel entonces tu me podrias ayudar???? con mas infomacion