Samsung Galaxy S5 — ABRIR BANDA - Samsumg Galaxy S5 G900FD (Lte Duos)

  • Respuestas:99
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 7

08-feb-2015 19:42:51 vía Web

Por lo que se, y mi experiencia, no es por la antena, es por soft casi 100% seguro. Imaginate si qualcomm va a hacer chips para cada region, como los dvd! todo es por soft, las regiones se bloquean por soft siempre. De hecho, no por nada, hay un post diciendo como liberar por soft las bandas, en usa, el modelo mas similar al nuestro es el sm-g900f (la d al final de nuestro telefono es de duos nada mas). Pero hasta que encuentre la solucion por soft, creo que falta muuuucho y soy muy impaciente.
Por favor comentar novedades

  • Posts del Foro: 10

08-feb-2015 23:44:01 vía Web

Yo también le doy crédito al post de xda pero si aun habilitando las bandas no funciona no entiendo que pueda pasar.
Voy a seguir buscando, si encuentro algo te aviso.

  • Posts del Foro: 7

09-feb-2015 4:11:14 vía Web

Estoy muy cerca, llegue a la pagina 53 del post. En sintesis, hay una forma de entrar a la configuracion de bandas lte, *#0011# luego "key input" Q y luego "key input" 0000, esperar 10 segundos y aparece el modo avanzado, ahi voy a:
ue setting and info
setting
protocol
nas
network control
band selection
lte band preference
Aqui último, ahora me aparecen todas las bandas (menos la) con la leyenda (que antes no estaba) "not supported", por lo que evidentemente, algo hice, pero no lo suficiente, debo encontrar como mostrar en ese panel las bandas soportadas, pero nadie lo menciona en ningun lado.
Por otro lado, tambien encontré gente diciendo que lo logro flasheando la memoria con una nueva de un modelo sm-g900md (subir nueva qcn, te borra el imei, te borra todo), por lo que vi, es lo mas convincente, pero, no me atrevo a hacerlo...en sintesis, lo llevare con algún pirata, que abundan en nuestro pais a ver si lo puede hacer. Si conocen a alguien, la recomendación es bienvenida

  • Posts del Foro: 278

10-feb-2015 23:01:27 vía Web

Hola Victor; pudiste resolver el asunto de la ausencia del 4g en tu sm g900f?

  • Posts del Foro: 145

16-feb-2015 21:55:39 vía Web

Jose Leclerc

Hola Victor; pudiste resolver el asunto de la ausencia del 4g en tu sm g900f?

Hola Jose!

no, no pude resolver, de momento lo deje en "stand by" no he tenido tiempo de ir a esos lugares que suelen hacer ese tipo de trabajos en los celulares....
ademas estoy esperando que entre en funcionamiento otra operadora con el servicio 4G, parece que esa si trabajara en una de las bandas que tiene mi movil.... mas o menos en marzo

cualquier cosa les comentare

saludos

www.technolife.ec

  • Posts del Foro: 4

09-mar-2015 17:53:32 vía Web

hola me podrian ayudar con esto
han traido un s5 del extranjero pero no lo puedo usar en Ecuador x favor ayuda de como lo puedo liberar para q tenga señal y funcione normalmente

  • Posts del Foro: 145

09-mar-2015 17:54:55 vía Web

Josue SG

hola me podrian ayudar con esto
han traido un s5 del extranjero pero no lo puedo usar en Ecuador x favor ayuda de como lo puedo liberar para q tenga señal y funcione normalmente

cual modelo tienes ??? y debería funcionar normal, lo unico que no te funcionaria bien es la señal 4G

www.technolife.ec

  • Posts del Foro: 4

09-mar-2015 18:46:36 vía Web

pero es q me dijeron q no estan libres para trabajar con las operadoras d aca x lo q son d otros lados
sabes q podria ser o como podria solucionar

  • Posts del Foro: 4

09-mar-2015 19:16:10 vía Web

Victor

Josue SG

hola me podrian ayudar con esto
han traido un s5 del extranjero pero no lo puedo usar en Ecuador x favor ayuda de como lo puedo liberar para q tenga señal y funcione normalmente

cual modelo tienes ??? y debería funcionar normal, lo unico que no te funcionaria bien es la señal 4G

pero es q me dijeron q no estan libres para trabajar con las operadoras d aca x lo q son d otros lados
sabes q podria ser o como podria solucionar

  • Posts del Foro: 145

09-mar-2015 19:32:35 vía Web

Josue SG

Victor

Josue SG

hola me podrian ayudar con esto
han traido un s5 del extranjero pero no lo puedo usar en Ecuador x favor ayuda de como lo puedo liberar para q tenga señal y funcione normalmente

cual modelo tienes ??? y debería funcionar normal, lo unico que no te funcionaria bien es la señal 4G

pero es q me dijeron q no estan libres para trabajar con las operadoras d aca x lo q son d otros lados
sabes q podria ser o como podria solucionar

que modelo tienes ?? el mio tampoco es de aqui, es para la region Rusa, pero funciona bien todo, excepto la señal 4g

www.technolife.ec

  • Posts del Foro: 1

16-mar-2015 16:56:22 vía Web

Manusz. Yo tengo un Samsung S5 mini G800F con el mismo problema que uds.
He logrado rootearlo pero no logre que me funcionen los archivos qpst y qxdm, cuando conecto el celu a la PC estos programas no me lo reconocen. Los baje varias veces de varios lugares pero la mayoría tienen virus.
El punto es que una vez rooteado cuando coloco *#0011#, Q y luego 0000. No pasa nada en mi teléfono y sigue el mismo menú que estaba sin permitirme pasar a algún tipo de menú avanzado.
He pasado por todo lo que comentan aca y solo he logrado rootearlo y me apareció una aplicación llamada SuperSU que no se para que sirve.
Por lo demás, el teléfono funciona perfectamente, salvo el 4G.
Si tienen algún comentarios mas de como avanzar, estare atento.

  • Posts del Foro: 7

24-mar-2015 13:30:17 vía Web

Silvio, la pantalla a la que quieres ingresar demora unos 10 segundos en aparecer, luego de realizar los pasos descriptos. Lo único que te comento, que a mi de nada me ha servido. Espero haber sido de ayuda.
Saludos

  • Posts del Foro: 1

06-abr-2015 22:31:33 vía Web

Hola a todos! A mi me está pasando lo mismo. Tengo un samsung galaxy s4 mini GT - L9195 que compré en eeuu, todo original y correcto, lamentablemente en Uruguay no conecta a LTE. Entré a ver las especifícaciones técnicas del aparato (cuando lo compré todavía no estaban en funcionamiento las bandas 4g en uruguay, por lo que no pude ver eso), y funciona con bandas 3,7,8,20. Busqué las bandas utilizadas en Uruguay y obviamente utilizan la 4 y la 2.
Asi que supongo que los problemas que ustedes tienen deben deberse a lo mismo. Mi duda existencial entonces es si es tema de hardware o sofware, algo que no me ha quedado del todo claro luego de leer todos sus comentarios. Si es tema de las antenas propias que vienen en el celular, entonces no hay mucho que hacer......no?
Gracias a todos!

  • Posts del Foro: 145

06-abr-2015 22:37:17 vía Web

Tampoco lo tengo claro aún ... creo q es de hardware ... pq el modelo g900md que es para latinoAmérica en especial lo venden en Brasil si recibe la señal 4G de la banda 4 que es la q más se usa en Sudamérica y según leí en unos foros ... ellos le ponen la stock rom del modelo g900fd de Rusia (q es la q yo tengo) y les navega en 4g en las líneas ..... si fuera software a mi me debería navegar al menos en un chip pero nada ....
de momento deje ahí el asunto pq una nueva a operadora aquí en Ecuador esta por dar el servicio de 4G y es probable q use una de las bandas q tiene mi celular ... sera de esperar poco menos de un mes a ver que resultado ...

Saludos

www.technolife.ec

  • Posts del Foro: 2

08-abr-2015 5:59:26 vía Web

hola como estan disculpen tengo un problema es que mi Galaxy S5 SM-G900F LTE lo compre en usa y lo uso en venezuela por digitel tim y resulta que no me va bien la señal solo lo uso con wifi ya que la señal la toma pero en segundos se va nunk esta estable y mi ZoNa es buena y use chip movistar y igual y otro telef igual si va bien y es el mismo modelo bueno los datos de mio el imei coincide en telef en caja y por x#0011# el tiene una etiqueta que dice qualcomm 4g pero no lo puedo usar bien por eso nunk la señal conecta y cuando lo hace queda en h+ solo como 30 segundo y se desconecta SERA QUE DEBO ABRIR BANDAS O NO C COMO se hace o cambiar la rom que hago

  • Posts del Foro: 2

08-abr-2015 6:00:25 vía Web

Victor

Tampoco lo tengo claro aún ... creo q es de hardware ... pq el modelo g900md que es para latinoAmérica en especial lo venden en Brasil si recibe la señal 4G de la banda 4 que es la q más se usa en Sudamérica y según leí en unos foros ... ellos le ponen la stock rom del modelo g900fd de Rusia (q es la q yo tengo) y les navega en 4g en las líneas ..... si fuera software a mi me debería navegar al menos en un chip pero nada ....
de momento deje ahí el asunto pq una nueva a operadora aquí en Ecuador esta por dar el servicio de 4G y es probable q use una de las bandas q tiene mi celular ... sera de esperar poco menos de un mes a ver que resultado ...

Saludos

hola como estan disculpen tengo un problema es que mi Galaxy S5 SM-G900F LTE lo compre en usa y lo uso en venezuela por digitel tim y resulta que no me va bien la señal solo lo uso con wifi ya que la señal la toma pero en segundos se va nunk esta estable y mi ZoNa es buena y use chip movistar y igual y otro telef igual si va bien y es el mismo modelo bueno los datos de mio el imei coincide en telef en caja y por x#0011# el tiene una etiqueta que dice qualcomm 4g pero no lo puedo usar bien por eso nunk la señal conecta y cuando lo hace queda en h+ solo como 30 segundo y se desconecta SERA QUE DEBO ABRIR BANDAS O NO C COMO se hace o cambiar la rom que hago

  • Posts del Foro: 278

08-abr-2015 16:54:13 vía Web

Si la operadora provee 4g y el telf es LTE (LTE y 4g son sinónimos) y este móvil no conecta esa banda, aún estando en el modo de red correcto(WCDMA/LTE/GSM) y aún habiéndole realizado factory unlock(liberado x códigos, que ¨no afecta las redes¨)HAY QUE LLEVARLE AL TÉCNICO para que le flashe su Qcn . Esta es su falla, la cual se observa en desbloqueos directos pero, ¿Quién dice que no se puede ver en desbloqueos por códigos? ¨...no todo, siempre es como se ve.¨ El único que siempre es igual en todos los aspectos es: DIOS CREADOR!!

— modificado el 08-abr-2015 16:57:31

  • Posts del Foro: 20

09-abr-2015 11:52:04 vía App

El problema puede estar en la tarjeta SIM. ....si la RECORTASTE de la antigua que tenias para poderla meter en tu nuevo S5...no está preparada para el 4G.....tiene que ser de nueva generación osea la tienes que meter creada y original en el tamaño de la operadora que seas cliente...espero sea ese tu problema...es simple solucionarlo. .solo tendrías que solicitar una copia a tu operadora. ..saludos

— modificado el 09-abr-2015 11:55:37

  • Posts del Foro: 1

25-jun-2015 10:27:37 vía Web

alguien ya resolvio esto, estoy desesperado no he podido activar la dichosa banda 4 ha hice de todo y nada soy de mexico alguien que lo haya logrado le pagare!!!!!

  • Posts del Foro: 1

30-jun-2015 22:41:35 vía Web

Buenas tardes jose, en mi caso mi note 3 no coincide el imei de la pegatina con el que aparece marcando *#06# y mi equipo no se conecta al 4g entonces para esto no hay solucion?