Samsung Galaxy S4 — NO FUNCIONA EL WIFI DE MI S4

  • Respuestas:144
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 2.944

18-sep-2014 19:46:15 vía App

Hola Carlos: Pues nada ya lo siento porque de nuevo estamos ante otro de los misterios sin resolver....
Según te leo todo te paso al aceptar y actualizar tu equipo ¿verdad?.Antes de eso no tuviste ningún tipo de problema.
Existen diferentes opciones que se están barajando por el foro pero ninguna digamos es la efectiva porque hay gente que le funciona y a otros no.La unica coincidencia en la mayoria del los casos es que el problema ocurre tras una actualización.
Yo probaria primero a hacerle un reset total (guarda antes datos importantes que no quieras perder como contactos, fotos o videos).
El propio teléfono tiene una opción dentro de ajustes...cuentas y alli verás copias de seguridad y restablecimiento. Intenta eso que es lo mas rapido y sencillo ya que sino hablamos de temas mayores como root, instalar firmware nuevo y puede resultarte complicado y no garantiza resultados (instalar nuevo firmware si)

Excusatio non petita,accusatio manifiesta!!!.

  • Posts del Foro: 2

18-sep-2014 23:27:50 vía Web

Mauri,
Muchas gracias , podrias ayudarme a instalar un nuevo Firmware si crees que esta sera una de las mejores opciones o que crees ??
Porfavor espero tu ayuda ..

Gracias y saludos

  • Posts del Foro: 1

22-sep-2014 4:34:06 vía Web

Mauri Giunta

Estoy preparando un nuevo hilo en el subforo de S4 con todo lo necesario para la "reparacion del wifi".
En breve lo publico.

Estimado

ya he flasheado mi s4 con el 4.4.2 kies
y el problema del wifi y bluetooth persiste...( no agarra ninguna señal trata de conectarse y se descnecta )

puedes enviar el link de como lo solucionaste tu

saludos

  • Posts del Foro: 1

27-sep-2014 7:20:43 vía Web

Alejandro disculpa mi ambito de profecion no tiene nada que ver con esto tengo el mismo problema con el wifi podrias explicarme mas detalladamente como flashearlo entiendo o creo entender que tengo que bajar odin a mi pc y luego conectar el celular a la computadora dices que hay que buscar el firmware en odin e instalarlo con kies (kies es otro programa que debo bajar? Disculpa las molestias

  • Posts del Foro: 1

06-oct-2014 0:14:15 vía Web

Alejandro Alonso Nieto

Al conectar el teléfono al ordenador se deberían instalar automáticamente.

Hola, mira lo que me pasa a mi que pierde la señal luego de 1 metro del router o moden WIFI, otra cosa los certidicados de red no se de donde sacarlos, y la pc no se los instala, cuando lo actualize a kit kat 4.4.2 empeso con el error de camara le ise un receteo de sistema empeze de cero pero no arreglo lo del wifi y antes andaba bien.. no creo que se aya daniado aldo del aparato.. debe ser sofware sino ni conectaria a un metro el wifi. no se si me explico, espero una respuesta que me ayude a arrelgar ese problema, gracias!!

  • Posts del Foro: 2

08-oct-2014 17:04:40 vía Web

Hola Mauri!!! Me pasa lo mismo que a Rafael, sin embargo la referencia de mi Samsung S4 es SGH-I337M. Que puedo hacer al respecto???. No tengo mucho conocimiento técnico pero si me dices que hacer y como, lo hago. Te agradecería que me ayudaras con éste tema, por que sin Wifi, los datos no me duran, gracias.

  • Posts del Foro: 2.944

09-oct-2014 3:22:01 vía App

Hola Elizabeth, esto del S4 y los problemas del wifi ya se están convirtiendo en una pesadilla para mi, porque no logro sacar muchas conclusiones al respecto.
Tu caso en particular ¿como ha sido?.¿Asi de repente te dejó de funcionar el wifi?¿Actualizaste el teléfono y ya a partir de ahí no funcionaba?.
Entiendo que el icono de tu wifi intenta activar pero nunca lo hace y se queda de color como verde clarito.
Yo probaría ( si no lo has hecho ya) un reset total a estado de fábrica GUARDANDO antes tus datos importantes como teléfonos, fotos, videos y demás.

Excusatio non petita,accusatio manifiesta!!!.

  • Posts del Foro: 1

11-oct-2014 10:16:20 vía Web

Hola. Formo parte de la Ola de personas con problema con el WIfi, bajo el rar que me corresponde, I9505VJUFNB2. cuando lo estraigo me sale una carpeta en la cual sale con un VLC con el nombre de NON-LOS.bin. no es que tiene que ser una hoja lo que salga? por otra parte en Odin3 en ID:COM no sale nada. Ayuda por favor que estar sin WIFI no es nada lindo!!!

  • Posts del Foro: 5

18-oct-2014 13:02:32 vía Web

HOLA..
PUES ESTOY EN LO MISMO QUE TODOS Y ESTAR SIN WIFI ES DE LO PEOR TENGO UN SAMSUNG GALAXY S4 MINI Y SE ACTUALIZO A 4.4.2 Y NO ME AGARRA WIFI DESDE QUE SE ACTUALIZO, ME GUSTARIA SABER QUE DEBO HACER PARA PODER SOLUCIONARLO. DESDE YA QUEDO AGRADECIDO..

  • Posts del Foro: 4

23-oct-2014 6:22:27 vía Web

mira hermano eso se resuelve con tre aplicaciones q te ponen con gusto te las daria pero no me dejaron los intaladores eso es molesto comprar un telefono tan caro y q tenga tantos problemas espero resuelbas saludos ;)

  • Posts del Foro: 4

23-oct-2014 6:27:43 vía Web

mira amigo lo de la wifi no tiene tanto rollo no hay q haser tanto cosquilleo solo es intalar tres aplicaciones q no tengo los intaladores no me la dan sino con guto le resolveria el problema a tantos pues es mercado y todos quieren ganar y hay q pagarles por el trabajo pero la verdad es sencillo se demora en resolverse unos 20 minutos saludos

  • Posts del Foro: 4

23-oct-2014 6:34:42 vía Web

mira no se si es de gran ayuda pues no soy muy entendido de la situacion pero las tres aplicasiones de las q hablo q resuelven el problema x completo son ...supersu ...root explorer....y smanager,,,,, y me especificaron q no se podian borrar ni apagar el movil con la wifi ensendida pues bloquearia otra vez la wifi espero q los duchos en la materia entiendan y ayuden a los demas saludos

  • Posts del Foro: 1

30-nov-2014 0:48:45 vía Web

HOLA. TENGO UN PROBLEMA CON EL WIFI DE MI TELEFONO, SIEMPRE QUE LO DESACTIVO Y LO VUELVO A ACTIVAR, ME PIDE DE NUEVO LA CONTRASEÑA , SIN IMPORTAR QUE YA LA AYA PUESTO ANTES, ADEMAS DE QUE SI LO CONECTO A CUALQUIER OTRA RED , SE BLOQUEA EL WIFI Y NO SE PUEDE ENCENDER.
MI TELEFONO ES UN SAMSUNG GALAXY S4 . MODELO SGH M919.
YA LE HICE EL HARD RESET Y LE INSTALE LA NUEVA ACTUALIZACION DEL FIRMWARE. PERO SIGUE TENIENDO ESTA FALLA.
OJALA ME PUEDAN AYUDAR A ENCONTRAR LA SOLUCION DE ESTE PROBLEMA.

— modificado el 30-nov-2014 0:55:37

  • Posts del Foro: 2

09-dic-2014 16:30:30 vía Web

hey como verifico si la red esta desactivada... le doy a lo de menu avanzado y sigue igual..!! como verifico lo de los drivers ?? por que mi wifi funcionaba fino de despues dejo de hacerloo... como lo soluciono con caracter de urgenciaaaaaaaaaaaaaaaaa

  • Posts del Foro: 4

22-dic-2014 2:04:27 vía Web

mauri tengo un GT-I9295 me pasa lo mismo que a ti con el wifi (no enciende ni siquiera me deja ponerlo) me puedes decir que hiciste para solucionarlo solo le he instalado las actualizaciones oficiales enta en la version 4.4.2

  • Posts del Foro: 4

22-dic-2014 2:05:23 vía Web

Mauri Giunta

Hola Elizabeth, esto del S4 y los problemas del wifi ya se están convirtiendo en una pesadilla para mi, porque no logro sacar muchas conclusiones al respecto.
Tu caso en particular ¿como ha sido?.¿Asi de repente te dejó de funcionar el wifi?¿Actualizaste el teléfono y ya a partir de ahí no funcionaba?.
Entiendo que el icono de tu wifi intenta activar pero nunca lo hace y se queda de color como verde clarito.
Yo probaría ( si no lo has hecho ya) un reset total a estado de fábrica GUARDANDO antes tus datos importantes como teléfonos, fotos, videos y demás.

mauri tengo un GT-I9295 me pasa lo mismo que a ti con el wifi (no enciende ni siquiera me deja ponerlo) me puedes decir que hiciste para solucionarlo solo le he instalado las actualizaciones oficiales enta en la version 4.4.2

  • Posts del Foro: 2.944

22-dic-2014 2:49:08 vía App

Juan Pablo si no tocaste nada del equipo más que acrualizarlo oficialmente comentanos si por casulidad el equipo está aun en garantia que sería tu mejor opción.
Si no lo tienes en garantia hay varios metodos que la gente ha ido poniendo en otro post del foro pero no son efectivos al 100% ya que a unos les ha funcionado y a otros no... y el inconveniente es que necesitas ser root para acceder a ciertas partes del sistema y probarlos.
Resumiendo:
1-¿Tienes garantia del movil?
2-¿No serás root por casualidad?

Si la respuesta es negativa a las 2 preguntas....
Intenta hacer un reset de fabrica GUARDANDO antes bien tus contactos, fotos, videos y cosas que quieras conservar.
Si tampoco lo solucionas, tendrás que descargarte de la web sammobile una rom para tu modelo y volver a reinstalarla a ver si asi se arregla.
Siento no darte una solución definitiva puesto que no la sabemos y los metodos a algunos les funcionan y a otros no.

Excusatio non petita,accusatio manifiesta!!!.

  • Posts del Foro: 4

24-dic-2014 0:46:50 vía Web

SON NEGATIVAS LAS DOS :( BUENO HARÉ LO RECARGARME UNA ROM A VER , MUCHAS GRACIAS DISCULPA LA MOLESTIA ... AAAMMM UNA COSA ESTABA LEYENDO Y VI QUE HAY UNA VERSIÓN 4.4.3 KITKAT CREES QUE SI LOGRO ACTUALIZARLA A ESA (LA QUE TENGO AHORA ES 4.4.2) RESUELVA ESE ERROR ?