Samsung Galaxy S4 — Problemas con tarjeta de memoria interna

  • Respuestas:2
  • AbiertoSin chinchetaSolucionado
  • Posts del Foro: 1

26-feb-2016 15:40:12 vía Web

Hace ya un año le puse a mi Galaxy S4 un tarjeta micro SD Sandisk ultra de 16 GB, pero desde hace una semana sale, casi constantemente, un aviso en la parte superior del móvil que dice la tarjeta se desmontado e inmediatamente dice montando tarjeta. Mas o menos eso es lo que dice y lo hace con frecuencia.

Ayer intente formatearla utilizando el programa SDFormatter para Windows 7. El formateo lo hace muy rápido y elimina todo pero no me gusta lo que dice el mensaje en la ventana que se abre al finalizar:

operación de borrado de flash ha sido cancelada ya que este dispositivo no lo admite.

Tal vez estoy haciendo algo mal, o perdiendo el tiempo utilizando ese método para formatear la tarjeta, o quizá la dichosa tarjeta este estropeada, pero me extraña que lo esté porque el móvil la reconoce y me funciona, eso si, cada cierto tiempo durante el día me sale el aviso, la tarjeta se desmontado e inmediatamente dice montando tarjeta.

Espero me podáis ayudar.

Gracias

— modificado el 26-feb-2016 15:41:05

  • Posts del Foro: 7.059

26-feb-2016 18:08:09 vía Web

Lo primero de todo copia de seguridad de todo el contenido de la tarjeta, y luego si te da esos avisos, lo mejor es formatearla desde el propio móvil, así la reconocerá sin problemas, pero cuando empiezan así ..... cuidado.

|Si tu post está resuelto, en tu primer mensaje a la derecha en "Más" tilda "Cambiar a contestado" gracias.|
|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilleis, puede perderse o borrarse por error, gracias|
|Google +||Telegram||Twitter|

  • Posts del Foro: 5

27-mar-2016 15:33:00 vía Web

Hola, he leído en foros que pasar las micro sd por el lector de una computadora las afecta no sólo por el sistema de archivos (far. Fat32. Ntfs) sino por la compatibilidad de hardware.
A mi me paso lo mismo que a vos cuando puse una memoria de 32gb. Pero con la de 2gb funciona bien. Tu falla comenzó luego de haber puesto la memoria en una pc/Mac?