Samsung Galaxy S5 — Problema con gapps

  • Respuestas:43
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 21

19-feb-2017 18:55:43 vía Web

hace poco actualize mi s5 a la verción de android 7.1, estuve con esa room un tiempo sin problemas, pero despues de salir de utlizar lucky parcher me fui a la play store y no funciona (problema de conexión) trate de solucionarlo con diferente tipos de metodos, ninguno funciono, decidi flashear de nuevo, pense que eso lo iba a solucionar todo pero no fue asi,flashe, intale gapps e inicie, al momento de estar configurando el inico de interfaz (idioma,fecha etc) se congelaba el telefono, reinicie de nuevo pero ahora sin gapps y ahora no se congelaba pero era inservible un telefono asi, ahora no podia intalar nada de google, se borraron los mar os de google, no e podido encontar una solucion, en este momento estoy descargando una room oficial, todabia hay solucion a esto?

Contestar
  • Posts del Foro: 640

19-feb-2017 19:56:32 vía Web

¿Hiciste los borrados (wipes) después de instalar una ROM personalizada? ¿Probaste con una versión anterior de las GAPPs que estás utilizando?
¿Borraste los datos y caché de la tienda y probaste a encenderla?

Como ves, hay un abanico de cosas que podrían ser la causa :D.

[Filipenses 4:13]: A todo puedo hacerle frente, gracias a Cristo que me fortalece.

Contestar
  • Posts del Foro: 21

19-feb-2017 20:53:55 vía Web

Gracias por responder! La primera opcion si la hice, la segunda la ando haciendo en este momento y la tercera no la puedo hacer!! Al momento de instalar el zip de gapps se congela el telefono,al momento de estarlo configurando, pero esto me esta llevando a sospechar que son las gapps 7n7

Contestar
  • Posts del Foro: 297

19-feb-2017 21:13:59 vía App

Buenas, en el caso del s5 tenemos lineageos y Resurrección Remix, comentarte que los 2 tienen problemas con las gapps, en ninguna funciona, causan bootloops cuando se les instala, en el post de xda lo reportaron y al tal parecer encontraron una solución yo ando con un s5 con RR y al principio las gapps me daban error (bootloop) pero probé con estas (que están dadas en el foro de lineageos) y me anda sin problemas
https://github.com/opengapps/arm/releases/download/20170115/open_gapps-arm-7.1-nano-20170115.zip

Espero que te funcione, no creo que sea el lucky patcher porque yo lo utilizo y no me da ningun problema, aunque es cierto que la emulación de las compras de google (en caso la hayas activado) puede afectar. Saludos, espero que te ayude

— modificado el 19-feb-2017 21:14:54

Ayudándonos siempre es mejor...
Mario :')

Contestar
  • Posts del Foro: 21

19-feb-2017 21:17:47 vía Web

Muchas gracias!!! Hare lo que me dices! Espero y me funcione y gracias por ayudar :3

— modificado el 19-feb-2017 21:18:23

Contestar
  • Posts del Foro: 297

19-feb-2017 21:43:10 vía App

No hay problema, nos informas!!! :) suerte y asegurate de hacer los wipes correspondientes

Ayudándonos siempre es mejor...
Mario :')

Yael Gasca

Contestar
  • Posts del Foro: 21

20-feb-2017 2:05:20 vía Web

Hola! Me funciono!!!! Te lo agradezco demasiado, tenias toda la razon! Gracias!!!

Contestar
  • Posts del Foro: 297

20-feb-2017 2:14:31 vía App

Estoy feliz de haberte ayudado, gracias!! Disfruta la ROM, si ya lo solucionaste marca el tema como solucionado ;)... Suerte!

Ayudándonos siempre es mejor...
Mario :')

Yael Gasca

Contestar
  • Posts del Foro: 21

20-feb-2017 2:46:07 vía Web

Ya vi que no funciono :"3 ahora si inicia el telefono pero al momento de estar moviendole se congela el telefono ahora que puedo hacer :"3

Contestar
  • Posts del Foro: 21

20-feb-2017 3:02:14 vía Web

Es que incio normal, la unica diferiencia es que no se congela en la configuración inicial, ahora se congela adentro del interfaz, por poco lo logro :(

Contestar
  • Posts del Foro: 297

20-feb-2017 3:05:41 vía App

Pues a mi me funciona, prueba instalando de nuevo todo!, primero has los wips de: Cache, Dalvick / Art cache, Datos y System, ojo mucho cuidado, haz wipe de system, yo no lo hice y también se quedó en bootloop, flasheas, inicias configuras y luego las gapps, ese es el problema, seguro no has hecho wipe de system! cierto?,
El wipe de system se hace cuando vienes de una ROM que no es lineage OS o RR osea de una versión anterior, si vienes de la stock, tienes que hacerlo.
Solo para asegurar hazlo de nuevo Espero haberte ayudado suerte!

— modificado el 20-feb-2017 3:07:38

Ayudándonos siempre es mejor...
Mario :')

Yael Gasca

Contestar
  • Posts del Foro: 21

20-feb-2017 3:11:16 vía Web

Es que solo me aparece (wipe cache partition) los demas que dices no! Que recovery utilizas?

Contestar
  • Posts del Foro: 297

20-feb-2017 3:13:58 vía App

TWRP la 3.0.2, para instalarla fácil, descarga el apk de twrp en internet lo encuentras y lo instalas, ahí ubicas el dispositivo (klte) y el mismo te lo flashea sin odin ni nada de eso, yo lo hice y me funciono...

— modificado el 20-feb-2017 3:14:30

Ayudándonos siempre es mejor...
Mario :')

Yael Gasca

Contestar
  • Posts del Foro: 21

20-feb-2017 3:16:05 vía Web

Primero hare lo del post anterior y luego hare el de este!! Gracias por ayudarme :3 ahorita te aviso

Contestar
  • Posts del Foro: 297

20-feb-2017 3:17:23 vía App

Dale, suerte! el twrp también es el que recomiendan a la hora de flashear las ROM!

— modificado el 20-feb-2017 3:17:34

Ayudándonos siempre es mejor...
Mario :')

Yael Gasca

Contestar
  • Posts del Foro: 21

20-feb-2017 3:56:17 vía Web

Yo creo que estoy ya es una despedida, no pude instalar twrp, yo utlizo touch wuiz algo asi, no me daba la opcion de instalar recovery pero luego decia error, intente lo de wipe cache, intente con tus gapps y si que funciona pero un corto periodo de tiempo, creo que el problema ya es otra cosa no lose,terminare rompiendo el terminal solo me provoca problemas, pense que ya lo habia arreglado pero no fue asi, creo que ya no hay solucion gracias por todo

Contestar
  • Posts del Foro: 297

20-feb-2017 4:08:18 vía App

Vamos, no te rindas, empezamos de nuevo, touch wiz es una capa de personalización, no es un recovery ahora si te refieres a philz touch eso ya es otra cosa, flashea el recovery así: https://youtu.be/BaT0tci45X8 (funciona para todos los klte, g900m g900f y ellos), luego, en el menu seleccionas "limpiar" , luego, "limpieza avanzada", y ahí seleccionas datos, Dalvick/Art Cache, System y cache, flasheas limpio la ROM y también flasheas las gapps (las que te dí) y luego inicia, estoy seguro que te irá bien, nos cuentas :D

— modificado el 20-feb-2017 4:08:47

Ayudándonos siempre es mejor...
Mario :')

Contestar

Artículos recomendados