Tengo un problema con un Huawei y520

  • Respuestas:2
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 1

20-feb-2017 15:26:18 vía Web

Estaba usando facebook y se cerraba, lo dejé e intenté abrir youtube pero la pantalla se quedaba cargando y unos segundos después se ponía la pantalla negra y volvía a aparecer la pantalla de carga de youtube. Creí que el problema se solucionaría reiniciándolo, pero no aparecía la pantalla de Telcel y se quedaba unos segundos, después se ponía la pantalla negra , vibraba y aparecia el logo de huawei(se volvía a reiniciar) y me aparecía el logo de android con una señal de alerta y todos esos comandos . le di en restablecer datos de fabrica, y lo mismo se quedaba la pantalla en negro. Ayuda :(

Contestar
  • Posts del Foro: 20

20-feb-2017 23:39:28 vía Web

Instale de nuevo el Firmware y listo, se evita problemas futuros, cuando Android comienza con eso, solucionas y sale otro problema, es mejor reinstalar el sistema, para tu terminal debes decir que modelo exacto, por ejemplo Y520 -u33, y520 u12 y asi, ya ellos tienen terminales diferentes! Saludos!

La solución es instalarle de nuevo el software a tu dispositivo, suele pasar que ni haciendo wipe data se soluciona, también es frecuente cuando la emmc esta dando ya muestras de cansancio, instala la rom y pruebas que no suceda, si sigue pues es como dije anteriormente, tu memoria interna se está dañando! Saludos :)

— modificado el 06-mar-2017 8:48:20 por el moderador

Contestar

Artículos recomendados