Cámara y linterna no funcionan

  • Respuestas:2
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 1

19-nov-2017 23:16:48 vía Web

Que tal compañeros. Les cuento que ya tengo cerca de 2 años con mi Xperia c5 ultra (no es el modelo DUAL). Nunca había tenido problemas con el, todo funcionaba a la perfección solo era molesto el asunto de la memoria interna pero eso no es el caso.

Se actualizo a 5.1 y tras una caída de menos de 15cm de altura (lo tengo protegido y además traía puesto el clip) desaparecio el icono en acceso rápido de la linterna. Acto seguido, las cámaras ya no funcionaban.
Probé todo lo habido y por haber en Internet, instalar app para cámara, para linterna...borrar el cache de cada aplicación...hacer un factory reset... Y nada.... Incluso destape el celular para revisar si el flex estaba desconectado y nada....

Nunca le he dado root.

Que me recomiendan hacer? O acaso la única opción que me queda es llevarla con un técnico??

Gracias y saludos desde Sonora, México

Contestar
  • Posts del Foro: 85

20-nov-2017 11:22:52 vía Web

¿Cuando abres la app de cámara te aparece en negro o directamente no se abre la app?

Contestar
  • Posts del Foro: 1.448

20-nov-2017 12:25:18 vía Web

Si hiciste todo eso que mencionas, entonces lo más probable es que sea un fallo de hardware... no creo que haya muchas otras posibilidades...

"La tecnología sirve para instituir formas de control social y de cohesión social más efectivas y agradables." Herbert Marcuse (1964) · Telegram: https://t.me/esceptikuz

Contestar

Artículos recomendados