Hard Reset no cambia nada en mi Huawey Y520-U03

  • Respuestas:5
  • AbiertoSin chinchetaSin solución
  • Posts del Foro: 3

9 dic. 2017 23:16:48 vía Web

Tuve un problema con este celular de que "Lamentablemente se detuvo.... todas las aplicaciones"(play services, play store, whatsapp, etc) por eso intenté borrar los datos de "Play services" (el proceso) pero no pasó nada, ni siquiera los borró, luego voy a mi memoria interna para pasar los archivos de allí a la tarjeta sd, y cuando intento eso me sale un texto en la parte inferior que dice "Sin permiso para eliminar", no puedo borrar absolutamente nada, ni copiar ni cortar, nada. Tal vez por eso no se podía eliminar los datos de "Play service"
Entonces me dispuse a hacer un hard reset desde el recovery, me salió el mensaje de "Wipe data complete" o algo asi y yo feliz enciendo el movil y para mi sorpresa no le pasó absolutamente nada, que el mismo fondo de pantalla, las mismas aplicaciones, los mismos molestosos mensajes de "lamentablemente tal aplicacion se detuvo", los datos de la memoria interna seguian intactos, tampoco podia borrar nada. Volví a hacer el HardReset y los mismo, no pasó nada.
Luego, busqué un firmware en internet, lo instalé con el flashtool tampoco le sucedió nada. Despues descargué una ROM, le instalé desde el recovery y al finalizar me muestra la figura de android acostado y la palabra "Ningun Comando" parpadeando cada 5 segundos, no responde ningun boton, solo quitando la bateria. Volvi a reiniciar y con el mismo problema y aparencia de siempre con los multiples mensajes de que se detuvo tal aplicacion.
Que puedo hacer, o ya no tiene solucion este celular?

Contestar
Iñaki
  • Admin
  • Posts del Foro: 8.715

10 dic. 2017 10:19:16 vía Web

Intenta restaurarlo con Hisuite programa de Huawei para conectar sus moviles a ordenadores haber si tienes suerte y sino te tocara visitar un SAT.

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

|Google +||Twitter||Telegram|

Roger A. S.Nelson GR

Contestar
  • Posts del Foro: 3

5 ene. 2018 2:33:25 vía Web

Hola, perdón por la tardanza en contestar, descargué el HiSuite en mi PC, pero no lo detecta, a parte de que es un dolor de cabeza enorme el intentar entrar en el modo desarrollador, el PC no detecta una conexión del dispositivo. (Dejo una captura del programa). También tengo una duda, al conectar el usb, me da las siguientes opciones (obviamente luego de activar las opciones de desarrollador)
-Dispositivo USB (Mostrar CD-ROM virtual que contenga información útil.
-Dispositivo Multimedia MTP
-Cámara PTP
-Solo carga

Yo elegí la todas las opciones para conectar con el cable usb y ninguno funcionó.
No se si tengo que descargar algo en el celular para que detecte el programa, pero si lo tengo que hacer, me va a ser imposible instalar, ya que no puedo intalar ni desinstalar nada de nada. Es como si el sistema estuviera encriptado o algo. Creo que no tiene solución.

Contestar
Iñaki
  • Admin
  • Posts del Foro: 8.715

5 ene. 2018 10:08:01 vía Web

En teroria deberias conectarlo como Dispositivo Multimedia MTP, pero si despues de todo lo que le has hecho no te funciona, vas a tener que pasar por un tecnico ...

|Intentar poner el post en su categoría y/o modelo de móvil, no donde primero pilléis, puede perderse o borrarse por error, gracias|

|Google +||Twitter||Telegram|

Contestar

Artículos recomendados