Samsung Galaxy S4 — Reparacion Wifi S4 instalando modem en Android 4.3

  • Respuestas:395
  • AbiertoMarcado con chinchetaSin solución
  • Posts del Foro: 6

15-abr-2014 23:08:07 vía Web

Hola amigo Mauri, hice lo que hice lo que me dijiste, odin acabo sin problemas y lamentablemente al encender el teléfono no funciono hice todos los wipes y nada, voy a buscar información sobre cómo desactivar knox y como hacer un back up de la carpeta efs e instalar la 4.2 y si no me funciona que rom me recomiendas? Será posible instalar una ron de GT I9505 que tiene las mismas características del mio?
Gracias

  • Posts del Foro: 2.494

16-abr-2014 9:38:23 vía App

wilbedon

Hola amigo Mauri, hice lo que hice lo que me dijiste, odin acabo sin problemas y lamentablemente al encender el teléfono no funciono hice todos los wipes y nada, voy a buscar información sobre cómo desactivar knox y como hacer un back up de la carpeta efs e instalar la 4.2 y si no me funciona que rom me recomiendas? Será posible instalar una ron de GT I9505 que tiene las mismas características del mio?
Gracias

Para borrar cualquier rastro del knox primero debes ser root y luego busca tutoriales que es muy facil.No se si eran 9 u 11 archivos....vamos todos los que tengan cualquier palabra que incluya "knox".Hazlo o bien con la app es file explorer que es gratuita y te da opción a navegar por ficheros root. Puedes usar root explorer pero es de pago para usar función root.

Puedes hacer 2 cosas: Como bien dices hacer backup de la efs con la 4.3 que tienes ahora y si vuelves a 4.2 y no se corrompe el imei pues genial (yo volví y no se corrompió) y si se corrompe de vuelta a la 4.3.

O puedes directamente instalar una rom cocinada. Ya que preguntas mi opinión, yo uso OMEGA ROM. Seguramente las publicadas en el foro funcionen ok o incluso mejor.No lo se porque no las he probado. A mi la 4.3 stock actualizada por kies me dió bastante dolor de cabeza y cuando solucioné lo del wifi con el fix.... al poco tiempo, empeze con reinicios aleatorios y me enfadé y mucho dispuesto a poner 4.2.2 que me iba maravillosa.La puse y ok. Yo queria la 4.3 por las mejoras que decia traer y mas estabilidad y me recomendaron la rom omega y con esa estoy. Tengo la Omega V16 con 4.3 XXUMK9 y un kernel Talexop (incluido en la rom) y me va tan bien que paso de la 4.4.Es más ni la he probado y eso que tengo hace tiempo la Omega 4.4.... En fin si algún día cercano formateo por algun problema.... probaré entonces la 4.4 Yo las descargo de su web:

http://omegadroid.co/omega-roms/

Seleccionas tu modelo.... seleccionas rom samsung based que es un rom que parece que llevas la original pero con mejoras y añadidos y app basura fuera. Y tienes varias versiones. Leete la guia de instalacion porque en la 4.4 necesitas un bootloader diferente pero ellos te lo dan el enlace y todo. La V16 4.3 no está pero tienes la V19 que es la ultima 4.3 que sacaron. O sino la V28 que es 4.4.2 Es la que yo uso.Cualquier cosa por aqui estamos.

Inteligente es aquel que sabe a dónde quiere ir y más inteligente aún es el que sabe a donde ya no tiene que volver!!!!.
Cada minuto que te enfadas pierdes 60 segundos de felicidad..... Por lo tanto sonrie que eso les jode. 😁

  • Posts del Foro: 16

16-abr-2014 16:03:42 vía Web

Entonces si le meto la 4.4 española no le pasara nada a mi celular exepto que se puede ir la señal en caso de que se reporte ... si fuera asi si se puede liberar y dejarlo con la rom española? Y eso cambiaria la version de banda base ?? O se va a quedR igual?? Porfas ayudame

  • Posts del Foro: 16

16-abr-2014 17:45:21 vía Web

Me intereso la rom omega puedo instalarla se ve super que bn porfa respondeme osea si mi cel es un 9505 esa rom vale para todos los 9505 o solo para ciertos :'(

  • Posts del Foro: 7

16-abr-2014 20:19:37 vía Web

Mauri, yo era el del i9500 con el problema del wifi, puse omega, y al principio el wifi no andaba, pero luego de unas reiniciadas prendio, me duro 2 dias funcionando bien y despues se apago y no prendio mas.. y ayer se me apago el telefono de la nada mientras estaba mandando un Whatsapp, y no prendia. Prendio luego de 12hs (aclaro que ni cargaba, probe poniendo baterias cargadas y tampoco encendia) y ahora encendio y otro problema!! no tenia sonido y cuando hacia llamadas no se escuchaba nada!.. hize wipes, y ahora eso anda y hasta ahora no se apago mas pero el WiFi sigue sin andar :( que puedo haceeeeeer?!, Borrar Knox y probar Omega 4.3? estoy con Omega 4.4.2 que me pasaste vos. Gracias !

  • Posts del Foro: 6

16-abr-2014 20:40:38 vía Web

hola mauri te cuento lo que hice: root al telefono y borre el mentado knox, despues hice un back up de la carpeta efs y por ultimo use odin y trate de instalar la rom omega 4.3 de gt i9505 y me da fail, que mas puedo hacer? no encuentro mas roms para mi modelo.

  • Posts del Foro: 2.494

16-abr-2014 23:48:51 vía App

Jamil Intriago

Entonces si le meto la 4.4 española no le pasara nada a mi celular exepto que se puede ir la señal en caso de que se reporte ... si fuera asi si se puede liberar y dejarlo con la rom española? Y eso cambiaria la version de banda base ?? O se va a quedR igual?? Porfas ayudame

Jamil si tu movil es un 9505 te sirve perfectamente la Rom Omega que es la que uso yo. Luego de instalarla si tuvieses cualquier problema con el modem y no tuvieses conexión o algo, cosa que no deberua pasar siempre tienes en la misma web todos los modems disponibles para probar si alguno te funcionase mejor. Sobre lacrom Omega yo creo que te va a ir bien. Sobrr la 4.4.2 española ahi tengo mis dudas. Si tu movil lleva una 4.3 Colombia y funcianaba ok, lo logico es que pongas o una versión libre o una 4.3 Colombia de nuevo o la 4.4.2 pero Colombia que es la que te funciono bien desde el principio hasta fallarte el wifi.

Inteligente es aquel que sabe a dónde quiere ir y más inteligente aún es el que sabe a donde ya no tiene que volver!!!!.
Cada minuto que te enfadas pierdes 60 segundos de felicidad..... Por lo tanto sonrie que eso les jode. 😁

  • Posts del Foro: 2.494

16-abr-2014 23:56:23 vía App

Hola Roman me alegro por una parte que poco a poco vayamos tirando hacia adelante pero vaya con el maldito wifi!!!!!. La diferencia entre tu y yo aparte de tu 9500 y yo 9505 es que yo borré cualquier rastro del knox y yo tengo una Omega 4.3 pero el knox será todo lo malo que queramos pero no creo que por eso sea lo del wifi. Ya lo ultimo que te queda es probar una 4.3 y ahí si tendrás (si no te funciona) algun fix para el wifi. De todas formas Roman recuerdame lo de tu wifi.... ¿no encendía?¿se apagaba? Recordar todos que es muy diferente que SI encienda pero no os podais conectar a un wifi y otra cosa es que NO se encienda o NO se active.

Inteligente es aquel que sabe a dónde quiere ir y más inteligente aún es el que sabe a donde ya no tiene que volver!!!!.
Cada minuto que te enfadas pierdes 60 segundos de felicidad..... Por lo tanto sonrie que eso les jode. 😁

  • Posts del Foro: 2.494

17-abr-2014 0:00:26 vía App

wilbedon

hola mauri te cuento lo que hice: root al telefono y borre el mentado knox, despues hice un back up de la carpeta efs y por ultimo use odin y trate de instalar la rom omega 4.3 de gt i9505 y me da fail, que mas puedo hacer? no encuentro mas roms para mi modelo.

Entiendo que el proceso con Odin empieza ok y a la mitad te da fail????. O ¿ni siquiera empieza?. Comprueba que tienes la depuracion usb puesta y si tienes instalado el kies comprueba que no se está ejecutamdo en segundo plano mientras usas Odin. Tiene que funcionar hombre. Ojo, si estás instalando la V19 que es la ultima con 4.3 del 9505.... ¿Has intentado instalar antes alguno de los 2 bootloader que hay en la guia de instalacion?.

— modificado el 17-abr-2014 0:02:25

Inteligente es aquel que sabe a dónde quiere ir y más inteligente aún es el que sabe a donde ya no tiene que volver!!!!.
Cada minuto que te enfadas pierdes 60 segundos de felicidad..... Por lo tanto sonrie que eso les jode. 😁

  • Posts del Foro: 6

17-abr-2014 0:43:25 vía Web

gracias amigo por segui en esto, sabes que empieza y se queda en aboot.mbn y ya no sirve el firmware y el telefono se muere le pongo otra ves en modo download y me toca reinstalar el 4.3 de fabrica y ahi funciona pero sigue el wifi sin funcionar, la rom que estoy tratando de instalar es esta omega i9505_v19_xxuml6_md5, me estoy descargando otra rom Death_Star_v2.0 de una pagina que encontre solo de modelos sgh m919 estoy cruzando los dedos.

  • Posts del Foro: 3

17-abr-2014 3:57:01 vía Web

Buenas noches, Amigos les habla Juan desde Colombia y tengo el mismo problema :'( . Mauri segun he ledio eres un duro es esto y si me puedes ayudar, tengo un GT-I9500 (4.4.2)(versión base I9500BUFNA2), ya tengo mi teléfono Root y ya eliminé Knox pero no sé o no encuentro el wifi fix para mi versión, te agradezco amigo.

  • Posts del Foro: 2.494

17-abr-2014 8:32:58 vía App

JuanOrtiz

Buenas noches, Amigos les habla Juan desde Colombia y tengo el mismo problema :'( . Mauri segun he ledio eres un duro es esto y si me puedes ayudar, tengo un GT-I9500 (4.4.2)(versión base I9500BUFNA2), ya tengo mi teléfono Root y ya eliminé Knox pero no sé o no encuentro el wifi fix para mi versión, te agradezco amigo.

Hola JuanOrtiz, para el 9500 no veo ningun fix que pudiera funcionarte, pero si puedes explica que es EXACTAMENTE lo que ocurre con tu wifi porque muchas veces no es problema del movil sino del router. Comprobar bien este tipo de cosas ya que son totalmente diferentes y quizas la solucion sea otra.

Si crees que instalando una nueva rom el problema se soluciona, tendrás que instalar la misma versión que tienes 4.4.2 porque al subir de la 4.3 a la 4.4.2 SE MODIFICA EL BOOTLOADER y pienso que por ahí van los tiros de esos FAIL que salen con Odin. Todo esto lo saco de leer mucha información sobre Android. De hecho dentro de la rom Omega que yo uso, en su guia de instalacion de la nueva 4.4.2 dicen que para evitar problemas PRIMERO instalar nuevo bootloader y después la rom para que la instale correctamente.

— modificado el 17-abr-2014 8:47:19

Inteligente es aquel que sabe a dónde quiere ir y más inteligente aún es el que sabe a donde ya no tiene que volver!!!!.
Cada minuto que te enfadas pierdes 60 segundos de felicidad..... Por lo tanto sonrie que eso les jode. 😁

  • Posts del Foro: 2.494

17-abr-2014 9:30:09 vía App

Para America latina y el 9500 encontré ésta rom 4.4.2 que parece funcionar:

Model: GT-I9500 Model name: Galaxy S 4 Country: Trinidad and Tobago Version: Android 4.4.2 Changelist: 742022 Build date: Tue, 18 Feb 2014 01:12:32 +0000 Product Code: TTT PDA: I9500UBUFNB3 CSC: I9500UUBFNB3 MODEM: I9500UBUFNA2

http://terafile.co/8fb9428df759

http://rapidgator.net/file/817003a5ec98b2f72bd4e5de6f6e278a

Agradecimiento a los compañeros de HTC mania ya que éste aporte está sacado de su foro y NO ES INFORMACION exclusiva mia.

Inteligente es aquel que sabe a dónde quiere ir y más inteligente aún es el que sabe a donde ya no tiene que volver!!!!.
Cada minuto que te enfadas pierdes 60 segundos de felicidad..... Por lo tanto sonrie que eso les jode. 😁

  • Posts del Foro: 14

17-abr-2014 12:40:05 vía Web

He seguido al pie de la letra los pasos indicado en mi galaxy S4 I9505 y sigo con el mismo problema. Para hacerse una idea, da la impresión de que el wifi estuviera pillado, ya que al meterme en los ajustes de wifi me sale algo así como Activando... Y abajo Buscar y Wi-Fi Direct, pero no me deja acceder a ninguna de estas dos opciones.

¿Hay solución? Gracias!

image

  • Posts del Foro: 16

17-abr-2014 12:59:19 vía Web

oie dime si le pongo la rom omega no importa q version de banda base sea o es para cualquiera

  • Posts del Foro: 2.494

17-abr-2014 15:22:45 vía App

Juan Antonio pues no sabria decirte la verdad.Si ya has hecho un reset total y la cosa continua asi yo probaria a reinstalar de nuevo una 4.4.2 con Odin a ver si ha podido ser un fallo durante el proceso. Otra cosa no se me ocurre.

Inteligente es aquel que sabe a dónde quiere ir y más inteligente aún es el que sabe a donde ya no tiene que volver!!!!.
Cada minuto que te enfadas pierdes 60 segundos de felicidad..... Por lo tanto sonrie que eso les jode. 😁

  • Posts del Foro: 14

17-abr-2014 15:40:23 vía Web

Mauri Giunta

Juan Antonio pues no sabria decirte la verdad.Si ya has hecho un reset total y la cosa continua asi yo probaria a reinstalar de nuevo una 4.4.2 con Odin a ver si ha podido ser un fallo durante el proceso. Otra cosa no se me ocurre.

Gracias por la info Mauri. El caso pinta extraño, ya que el móvil lo estrené ayer mismo. En principio si iba bien, aunque de vez en cuando salía un mensaje en el que decía que la conexión wi-fi no era estable (o algo así), y por la noche, al intentar conectarme a otra wi-fi desapareció.

¿De donde me puedo bajar una 4.4.2 segura?

  • Posts del Foro: 3

17-abr-2014 17:55:23 vía Web

Gracias Mauri, bajaré el archivo y probaré. El problema es que ya comenzó a contar el binario (2) de tanto intento (Fail) con Odin, hasta cuantos intentos tengo?

pd: El problema del wifi que estoy seguro, es que al activarlo se queda Activando al igual que con el Bluetooth como la imagen que subio Juan Antonio U.

— modificado el 17-abr-2014 17:56:51